2 Replies Latest reply on Apr 27, 2018 6:09 PM by Intel Corporation

    Problem with XTU i7 8550U

    j@xcGCkD6br

      I have a razer blade stealth with the latest bios. When I increase the Turbo Boost Power Max it doesn't actually work. When I apply the new wattage there will be no error or anything and will register as the wattage I specified. When I stress the system it will always settle to 15 watts regardless of what I specified (20w). I've been looking around the internet for a few days and this seems like it may be a somewhat common problem with 8th gen U series processors and I haven't been able to find a fix. I would like to know if there is a fix to this that anyone knows and if this is a bug with XTU or some limitation built into the bios of my motherboard

        • 1. Re: Problem with XTU i7 8550U
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello j@xcGCkD6br,

          I understand that you are having problems adjusting the voltage of the processor the way you desire by using Intel ® Turbo Boost Max and also Intel ® XTU.

          First, I would like to start by saying that Intel ® Turbo Boost Max does not support your unit, it is not under the list of supported processors. Another thing is that your processor is not an unlocked processor, this means that the processor cannot be modified when it comes to voltage or frequency so that is the reason why you are unable to keep the processor running with that voltage.

          Attached is a list of the processors that support Intel ® Turbo Boost Max for reference. 


          Regards,
          David V

          • 2. Re: Problem with XTU i7 8550U
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            Hello j@xcGCkD6br,

            I am following up with your case and see that we have not heard back from you.

            If you need more assistance do not hesitate to reply.


            Regards,
            David V