1 Reply Latest reply on Apr 14, 2018 2:08 PM by N.Scott.Pearson

    intel nuc not getting power on

    ADONElectronics

      intel nuc only gets yellow power on light but when we try to power on it does not on.

        • 1. Re: intel nuc not getting power on
          N.Scott.Pearson

          Explain yourself better.

           

          What NUC?

          What memory added? Provide part numbers.

          What storage added? Provide part numbers.

          What peripherals (keyboards, mice, etc.) connected? Provide part numbers.

          Using stock power supply? If not, provide part number for replacement.

          Using stock chassis? If not, remove board from this chassis and test again.

          What monitor(s) connected?

          How are the monitor(s) connected (i.e. what cable(s), adapter(s), dongle(s), etc. used)?  Provide part numbers or link.

           

          Is this a new build or did it work previously?

          If it worked previously, what changed?

          What have you tried to do about the problem?

          When you press the power button, does the power LED flash? If so, what is flash pattern?

           

          ...S