5 Replies Latest reply on Apr 24, 2018 6:59 AM by TG351

    RAID 1 - 2 volumes

    TG351

      I have a RAID1 - hotswap with spare drive, so 3 drives in total.

       

      RST is now showing 2 volumes with unknown disks - VOLUME0 (system volume) and VOLUME0:1

      RST telling me RAID is degraded and not protected.

       

      No options in RST to do anything.

       

      IAStorUI version: 4.6.0.2116

       

      Any thoughts?

       

      Intel RST 01.png

       

      Intel RST 02.png

      Intel RST 03.png

        • 1. Re: RAID 1 - 2 volumes
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello TG351,

          I have moved this thread to the right support area, you will be getting the assistance you need shortly.


          Regards,
          David V

          • 2. Re: RAID 1 - 2 volumes
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            Hello TG351,

            Thank you for contacting the Intel® Rapid Storage Technology for enterprise support

            If A RAID 1 volume is reported as degraded when one of its members is disconnected or has failed. Data mirroring and redundancy are lost because the system can only use the functional member.

            Please try the steps mentioned on the following user guide: (Page 61 )

            https://downloadmirror.intel.com/27135/eng/RSTe%20VROC%20Users%20Manual_1.0.pdf

            Can you also provide us the brand of the SSDs you are using?

            Best Regards
            Luis H

            • 3. Re: RAID 1 - 2 volumes
              TG351

              Western Digital - WDS100T1BOA-00H9H0

              Firmware - X4111OWD

               

              I don't have any options within RST for doing anything with the RAID. See above screenshots.

               

              Thanks.

              • 4. Re: RAID 1 - 2 volumes
                Intel Corporation
                This message was posted on behalf of Intel Corporation

                Hello TG351,

                Thank you for providing us with the drive information

                In regards to your issues we require more information about the outcome of the steps we suggested you before.

                Did you attempt the following steps:

                1. Power off your system and reconnect the missing disk
                2. As soon as the computer is turn on the rebuild operation should start automatically
                If that doesn't work you will need to perform the following steps:
                1. You will need to power off the system and connect a new drive with equal or greater capacity than the failed disk
                2. Once you have replace the drive start your system again and you should have the rebuild option available on the RSTe GUI.
                Please provide us with the outcome so we can futher investigate on the issue that you are experiencing

                Best Regards
                Luis H
                • 5. Re: RAID 1 - 2 volumes
                  TG351

                  Hello,

                   

                  You can close this case.

                   

                  Regards.