9 Replies Latest reply on Apr 26, 2010 7:25 AM by louwerj

    Re-enable AMT (remote)

    louwerj

      Two or three years ago I disabled AMT . I disabled it in the MEBx Interface (Enterprise Mode) by pressing Ctrl-P.

       

      https://www-secure.symantec.com/connect/imagebrowser/view/image/1273811/_original

      I have configured an provisioning server, altiris NS 7 and provisioning is both on the same server and fully functional.
      Now I am looking for a way to REMOTE re-enable AMT. Is it possible? If it’s possible, how?

      The HECI driver is not installed on the clients, because AMT is disabled before the system image was deployed. Installing de HECI on a client with AMT disabled is also a problem. I get the message something like “system is not suited”.

      I all ready tried, LiveCD (linux) and USB stick….to get I done locally and later on to build an remote solution. I have about 300 clients with AMT disabled. So only remote is a solution!

        • 1. Re: Re-enable AMT (remote)
          louwerj

          hi, anyone....please?

          • 2. Re: Re-enable AMT (remote)
            jasonhe40

            Could you get support from your purchase of point as the information you provided is not enough for troubleshooting through the community. Or please contact local Intel customer support if your clients are Intel based desktop board system.

            • 3. Re: Re-enable AMT (remote)
              spabercr

              Hi, sorry for the delay I just got word of your need to activate, as you were informed, I would always contact your vendor / supplier for initial support. In the mean time there are some more details I could use to help you.

               

              First, what is the specific model platform, Second is the MEFW version - you let us know the ME BIOS Extension version but there is a FW version also, the typical time you see that is when AMT is enabled. The boot screen will show both the MEBx and the ME FW I would ask you to enter Ctrl-P and enable iAMT to confirm this piece of information.

               

               

              The good news is that you can re enable AMT two different ways.

              My recommendation is to obtain the latest 4.x FW version available from your OEM - you may also need to update the BIOS as the BIOS extension may have been updated. when you do a FW update it will reset the FW and should re-enble AMT. If this does not occur, the alternative method is to run the tool Activator.exe, there is a switch that ENABLES AMT, this can be pushed thru the Altiris Agent - The "read me" will show you the command line you want to use. Once you have enabled AMT then you can push .NET 3.5 then  the LMS/HECI driver kit thru the Agent -  Let me know how this works out

              • 4. Re: Re-enable AMT (remote)
                louwerj

                Hi Sean,

                 

                For this problem I use a Fujitsu Esprimo E7935 with the latest bios release (6.00 R1.20 2828.A2)

                MEFW version is 5.0.3.1126 and MEx version 5.0.5.0010

                 

                When I disable iAMT from the above system and try to enable it from Windows with Activator.exe, the following error is shown:

                 

                C:\AmtActivate>Activator.exe /s http://altiris01.xxxxxxxx.nl/amtscs /t on /h /c

                Cannot create the registry keyStep Into: GetHostFQDN
                host Name is pc11658.xxxxxxxx.nl
                Step Into: CheckAMT
                HECI Error:  Cannot find HECI device.
                Error:  HECI driver is not installed.
                Exit with code 3

                 

                "/t on" is the switch to enable iAMT? But is does not work. The "HECI Error:  Cannot find HECI device" is logical because in Windows there is no device detected. "Error:  HECI driver is not installed" It's not true because the above system worked well with iAMT enabled and drivers where installed.

                Do you know why it's failing?

                 

                I all ready sent a message to Fujitsu to receive a newer firmware to reset FW and re-enable AMT. There is no newer firmware in the public download support section.

                • 5. Re: Re-enable AMT (remote)
                  spabercr

                  So I went and looked at the Fujitsu system and want to make sure we are both on the same AMT version, in your first post, you show a screen capture, it shows 4.0.x.xxx - this is a mobile FW version you also stated that you have had the systems for multiple years (3 to 4). I see you now report AMT 5.0, this is a desktop and the model you refer to is also a desktop. Are there multiple platforms??? just want to make sure I have all the details.

                   

                  as for Activator failing, I realized I had the MEI/LMS drivers on my system so it would work properly, with out the drivers it is difficult to communicate. I would still recommend you talk with Fujitsu directly, in the mean time I am also posting an internal report of this issue so our teams that work with Fujitsu can assist if needed. There is a solution but Fujitsu will need to provide it since it involves there BIOS

                  • 6. Re: Re-enable AMT (remote)

                    Hi Sean, the picture in this forum is just an example, I found it on the internet.We have some fw 3.xx and later on. We are disabling it for about 3 years now, on older computer systems. But these older models are about to replace by newer Fujitsu Esprimo's E9900. So I dont want to worry about these. The Esprimo E7935 are maximum 1 year old, and will stay for 2/3 years. So we are talking about these systems with disabled iAMT. Sorry for this misty explanation, in the first message.

                     

                    A few days ago I asked for the newest firmware. No anwser yet.

                    I also provided this url. So they can read this too. 

                    • 7. Re: Re-enable AMT (remote)
                      louwerj

                      I received a firmware from Fujitsu. One for DOS and the other for Windows.

                       

                      A file fwupdlcl.exe, xerces-c_2_7.dll and a *.bin file….

                       

                      First I tried the Windows version with every switch possible for the above file. But no luck.

                       

                      Trying to connect to MEI driver……….

                      Error (8193): Intel ® ME Interface: Cannot load ME device driver

                       

                      I also used a dos bootdisk and try to do the same above…the same error message.

                       

                      The desktop computers with disabled iAMT are configured (bios and MEBx) before they received a Windows installation. So no MEI driver is present. When I try to install the MEI driver, the message “system does not met the minimal requirements”

                      • 8. Re: Re-enable AMT (remote)

                        without AMT enabled in the BIOS you will fail on the update, I woudl request you contact Fujitsu, inform them you have been talking to Intel and that you would request they contact there Intel AMT support engineer, I have informed our supprt team of yrou situatin and they will assist if Fuitsu requests there support. Let me know if you need any further support

                        • 9. Re: Re-enable AMT (remote)
                          louwerj

                          I send a message to my contact person at Fujitsu (Netherlands). Normally this kind of request will go to Germany. Hopefully they will find the right persons at Intel?