2 Replies Latest reply on Apr 12, 2018 5:08 AM by simo90681@abv.bg

    Event 55,kernel-processor-power

    simo90681@abv.bg

      Hello! When I turn the comp or reboot it, the Motherboard label appears and restarts and goes normally without any blue screens ... When I looked at Event Viewer-Windows logs-System, I detected the exact time it was restarted and that's what it was written at that hour: ( but it does not always restart ) this only happens when I turn on the computer or restart it and it does not always do so.

      https://imgur.com/pt4w0nZ In Costum Viewes-Admininistrative Events writes at the same time- The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.

      - System

       

      - Provider

       

      [ Name] Microsoft-Windows-Kernel-Power

      [ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4}

       

      EventID 41

       

      Version 6

       

      Level 1

       

      Task 63

       

      Opcode 0

       

      Keywords 0x8000400000000002

       

      - TimeCreated

       

      [ SystemTime] 2018-04-11T13:18:52.870583800Z

       

      EventRecordID 1113

       

      Correlation

       

      - Execution

       

      [ ProcessID] 4

      [ ThreadID] 8

       

      Channel System

       

      Computer DESKTOP-GDN87HI

       

      - Security

       

      [ UserID] S-1-5-18

       

       

      - EventData

       

      BugcheckCode 0

      BugcheckParameter1 0x0

      BugcheckParameter2 0x0

      BugcheckParameter3 0x0

      BugcheckParameter4 0x0

      SleepInProgress 6

      PowerButtonTimestamp 0

      BootAppStatus 0

      Checkpoint 0

      ConnectedStandbyInProgress false

      SystemSleepTransitionsToOn 1

      CsEntryScenarioInstanceId 0

      BugcheckInfoFromEFI true

      CheckpointStatus 0

      MY PC IS: CPU-I3 8100,16 GB RAM 3200Mhz OC,WD black 1TB,evga gtx mini sc 6GB,PSU cooler master 700W,Mobo-msi z370-a pro,Win10 pro 1709!

       

      the other problem is when I start a game or try to change the resolution of the game, the picture is blurry and to fix a problem I have to restart the computer ( again it does not always happen) . At this point nothing goes as a mistake in Event Viewer.... I have tested all parts for mistakes, bumps, blue ecreans and temperatures but everything is in the norm and without errors! Thanks to those who would pay attention to me!