2 Replies Latest reply on Apr 11, 2018 2:18 PM by Intel Corporation

    Intel AC 7260 Windows 10 Disconnect Problems

    MadMan

      This appears to be a common problem so I thought I would add my complaint to the mix to see if Intel will finally take action (that's a joke, by the way). I have a 3 year old Lenovo W541 with an Intel AC 7260 wireless adapter. For the first 2 years, I had Windows 7 loaded and never had a problem. Then I decided to upgrade to Windows 10 and that's when things started to fall apart. I now experience sporadic wifi disconnects. This happens at home and also at work (2 different locations). At home, I have dozens of devices connected to my router, including our smart TV that we stream content to, and none of them experience any problems. Just this system. And at work, hundreds of devices connected to a state-of-the-art Cisco wireless network... and so far, I'm the only one with problems.

       

      It usually starts with several of these...

       

      The description for Event ID 8000 from source NETwNb64 cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

      If the event originated on another computer, the display information had to be saved with the event.

      The following information was included with the event:

      \Device\NDMP11

      Intel(R) Dual Band Wireless-AC 7260

       

      And then one or more of these will be thrown in...

       

      The network interface "Intel(R) Dual Band Wireless-AC 7260" has begun resetting.  There will be a momentary disruption in network connectivity while the hardware resets.

      Reason: The network driver requested that it be reset.

      This network interface has reset 1 time(s) since it was last initialized.

       

      I've tried dozens of different fixes I found on the Internet, most from various Intel sites. Most recently, I rebuilt the laptop from scratch only to end up in the same boat a few days later. I've tried the stock Windows 10 drivers. I've tried the latest Lenovo drivers. And I've tried the latest drivers from Intel, both the full driver install and just the base driver install. All produce the same symptoms. I'm about ready to give up.

       

      You know what is most amazing about this? It's the utter lack of any real attempt by Intel to fix this. It's clear that there is a real issue with the Windows 10 driver base for this product. But Intel just keeps blaming everything and everyone else. Like I said, I'm about to give up and go the route of a USB stick, as kludgey as that sounds, but I thought I would give this one last try. It also allows me to vent my frustration with the world.