4 Replies Latest reply on Apr 6, 2018 7:42 PM by Andrey_nsk

    NUC7i7BNH + Linux Mint 18.3 = vulnernable for Spectre & Meltdown attack

    Agustav

      I have installed Linux Mint 18.3 Cinnamon x64 on NUC7i7BNH.

      Today i installed the newest upgrades by typing

       

      apt update && apt -y upgrade

       

      After it i cloned the spectre-meltdown-checker of Github

       

      git clone https://github.com/speed47/spectre-meltdown-checker

       

      The result is shattering: vulnerable!

       

      root@nux ~-spectre-meltdown-checker_003.png

       

      Is there a tutorial how to protect Intel NUC7i7BNH with Ubuntu against Spectre/Meltdown attack?

      Thank you!