6 Replies Latest reply on Apr 18, 2018 10:17 PM by Intel Corporation

    S1200BTSR connects cooler but no picture and no beep.

    MatheusBirck

      First of all I apologize for incorrect English, I'm using google translator. I have a s1200btsr with Xeon processor, it was working normally, suddenly it started to make a strange noise like it had a cable twisted in the cooler.

       

       

      I try to call it already starts with this noise, as if a cable was catching on the cooler, or a bursting speaker. It has no beep and does not turn on the corner leds.

        • 1. Re: S1200BTSR connects cooler but no picture and no beep.
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello MatheusBirck,
           
                      I am really sorry on the problems at hand with your system.
          If I understand correctly on your S1200BTSR, started with a gridding noise like if something was stuck or hitting the fan.  Now the system has no indicator light outside and no image displays.
           
          First, I will like to provide you with some information related to your system, that is EOL.
          I will do my best to help you but some of the information will be limit.
           
          Could you please open the cover and see if there is any light activity on the system board or the all or some of the FAN spin when you press the power button.
           
          Also, I will recommend resetting the power supply.
          Then remove all memory and try to power on the system and listen for any beeps.
          If no beeps or LED on the board then could be possible the power supply or the system board is damage.
           
          If there is anything else we can help please feel free to ask.
           
          Best regards,
                     
          Henry A.

          • 2. Re: S1200BTSR connects cooler but no picture and no beep.
            MatheusBirck

            Hello, Henry.

             

             

            Thanks for the help, Saturday I used clean contact, I used a lot and let it dry until the next day, it is working 30 hours without shutting down, but it is without the video card.

             

             

            I have an ATI Radeon HD4670 1Gb 128Bits, could it be very powerful for the source? For my experience I think not, the server I use for all day use, it does not stop just for server, and without video card, it hangs a lot, already with it, it works extremely fast.

            • 3. Re: S1200BTSR connects cooler but no picture and no beep.
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hello MatheusBirck,
               
                          Thank you for updated information.  Then the problem is that the system board will boot up with the ATI Radeon connected.
              First, I will recommend checking if the card is working by testing it on another computer.
              If the card works I will also recommend ATI for compatibility issue, this because the S1200BTSR is a low power usage board.
               
              If there is anything else we can help please feel free to ask.
               
              Best regards,
                         
              Henry A.

              • 4. Re: S1200BTSR connects cooler but no picture and no beep.
                Intel Corporation
                This message was posted on behalf of Intel Corporation

                Hello MatheusBirck,

                    I just wanted to follow up if you had the opportunity to test the video card on another board or if were able to contact ATI for compatibility.

                If there is anything else we can help please feel free to ask.

                Best regards,
                     
                Henry A.

                • 5. Re: S1200BTSR connects cooler but no picture and no beep.
                  MatheusBirck

                  Hello Henry,

                   

                   

                  I've been researching and the video card I mentioned, needs a 450W source, I took out and put a Geforce 8600gt 512mb, it's working fine so far

                   

                   

                  Thanks for your help.

                  • 6. Re: S1200BTSR connects cooler but no picture and no beep.
                    Intel Corporation
                    This message was posted on behalf of Intel Corporation

                    Hello MatheusBirck,

                        Excellent to hear that, then the problem was the need of power for the ATI and because the GeForce uses less power is working.

                    Please let me know if I can close the case, or if there is anything else we can help please feel free to ask.

                    Best regards,
                         
                    Henry A.