9 Replies Latest reply on Apr 9, 2018 2:19 PM by N.Scott.Pearson

    NUC7i5BNH won't boot from drive

    Maakis

      Hello everyone I got a question about my newly bought (1st time ever) NUC. Where I seem to run into problem after problem, okay so first the sytem specs:

       

      Intel NUC 7th gen i5 BNH

      M.2 Sata ssd Crucial MX-300 275GB

      (Optional for testing purposes) Samsung 850 EVO sata 2.5"

      Kingston KVR21S15S8/8 8GB DDR4 SO DIMM 2133mhz , Also tried Corsair Value Select 2x4GB 2133mhz (both got detected in the bios just fine)

       

      When I first got the nuc I installed the corsair sticks and got stuck on the Intel nuc splash screen. After some time it would reboot and say failed post attempts with the led flashing 3 times. So I thought the wrong ram, and ordered the Kingston compatible ram.

      Also I could not press f2, f7 or f10 since the keyboard would not respond at all (on all usb ports), changed keyboard aswell and with no luck.

       

      After some testing with the drives installed, the 850 EVO and not the M.2 and vice versa, I left  out all the drives, suddenly I could press F2 and get into the bios. So the nuc doesn't seem to be DOA.

       

      Now the problem seems to be whenever a drive is installed the M.2, 850 EVO or a 5400 rpm hdd it won't boot and also I can't get into the bios (keyboard does not respond). If I have only a bootable usb stick it would boot just fine into the OS installer.

       

      What I also tried is updating the bios since it comes with version 60 and I downloaded the 62 on a usb stick but upon selecting it with F7 it gives me a error saying 'error updating capsule' (can't seem to find any info on it on google).

       

      So after hours on google I'm stuck with no options in my mind to try out.

       

      Any suggetions or if this is a common problem? Seems to me it's a legacy boot issue?

        • 1. Re: NUC7i5BNH won't boot from drive
          lw1948

          I'll start with Bios recovery, rather than Bios update with F7 key:

           

          1. Prepare USB stick fully formatted to FAT32 (disable quick format option during format). Save the Bios file BN0062.bio Download BIOS Update [BNKBL357.86A]    on this stick and insert it into USB slot (NUC shall be OFF).
            Important: format this USB in Windows machine (not in MAC or Linux). Do not use Linux formatted USB.
          2. Press Power Button for about 3 seconds. You should release the Power Button soon as the power led changes color from blue to amber. NUC will reboot into Power Button Menu.
          3. Press F4 and the recovery shall start.
          4. When the recovery finishes, pull out the power cord.
          5. Replace the power cord and press Power Button to switch the computer to ON.
          6. Enter Bios setting by pressing F2 during boot process.
          7. Press F9(followed by "Y"), to set Bios to default settings. Press F10 (followed by "Y"), to save the settings and exit to O.S. Let the NUC fully reboot.
          8. You can enter again to Bios setting to change the necessary settings.

          Note:

          If you are not be able to reach the Power Button Menu, you can recover your Bios using Security Jumper Removed method: BIOS Recovery Update Instructions for Intel® NUC

           

          Once your Bios is recovered, set the Bios to default settings:

          1. Enter Bios setting by pressing F2 during boot process.
          2. Press F9(followed by "Y"), to set Bios to default settings. Press F10 (followed by "Y"), to save the settings and exit to O.S. Let the NUC fully reboot.
          3. You can enter again to Bios setting to change the settings to preferred by you.

           

          Leon

           

          • 2. Re: NUC7i5BNH won't boot from drive
            Maakis

            Thank you Leon for you effort, I was able to recover the bios to 62 but sadly with no change. It still won't let me enter the bios when a (any) drive is installed.

            The keyboard and mouse turn on but when I press F2 it does not respond and after a reboot it says failed post attempt where again I can't press "Y" or "N")

             

            No idea why it is this hard to get a brand new nuc booting at all. Could this still be a ram issue?

            • 3. Re: NUC7i5BNH won't boot from drive
              lw1948

              1. Did you reach the Power Button menu? If yes can you please tell me what you see on this menu?

              2. Did you set in Bios fast boot?

              3. Since you can not enter Bios, you couldn't set Bios to default settings?

              3. Can you enter to Bios setting if both drives are not installed? If yes please boot the NUC without drives, enter Bios and set Bios to default setting. Than press F10 (Y) to save those settings.

               

              Leon

              • 4. Re: NUC7i5BNH won't boot from drive
                Maakis

                1. I did reach the power button menu, I can see all "F" keys

                2. I do not have the fast boot option so my keyboard should work in the bios.

                3. I did recover the bios from 60 to 62 just fine if I don't install any drive.

                4. Yes I can get into the bios if I don't install any drive I also set the bios to default settings and saved it.

                 

                When I turn off the NUC install the sata ssd into the m.2 slot or if I grab a sata 2.5" inch ssd/hdd the NUC starts but I can't get any further then the Intel splash screen. It kind of freezes on that screen and reboots after a minute or so to show me a failed boot attempt.

                 

                Also when I have no drives in the NUC and I don't press F2 to get in the bios after a few seconds it will also tell me there was not bootable media found. That all seems to be working.

                Now I think about it, it will boot up a OS installer Linux or windows from the USB stick if I don't have a drive installed.

                 

                I have not modified anything in the bios, maybe I should?

                Anyway thanks for your time trying to fix it, it is appreciated.

                • 5. Re: NUC7i5BNH won't boot from drive
                  lw1948

                  1. Please leave the Bios in default settings. Install SSD into M.2 slot.

                  2. Insert USB stick with Windows 10 installation media (if you don't have one, create one: Download Windows 10 )

                  3. Power ON your NUC. With the default Bios settings, the NUC shall boot from the Windows Installation USB and the installation process shall begin.

                   

                  4. If it doesn't boot from USB, switch the NUC OFF and than press ON again to enter Power Button Menu (like this on the attached Image NucPowerMenu.jpg).

                  5. Press F10, NUC shall boot into Boot Menu (similar to the attached Boot.jpg).

                  6. Move cursor to the line indicating the UEFI option of your Windows Installation USB (like the last line on Boot.jpg).

                  7. Press enter, if every thing works, the installation will start.

                   

                  Leon

                  • 6. Re: NUC7i5BNH won't boot from drive
                    N.Scott.Pearson

                    Let me back things up...

                     

                    If, when starting from a cold power on, you see a message indicating that the BIOS failed to complete POST, the problem is almost always caused by a memory bus lockup. This can occur if bad or incompatible memory is present or there is a problem with one of the SODIMM sockets. When a memory bus lockup occurs, the system recovers via the Watchdog Timer. In this case, the BIOS sees that the bus lockup occurred, backs off the memory configuration to system defaults and then retries POST. If this also locks up (or the configuration was already at system defaults), the system then halts with the failed-to-POST message onscreen.

                     

                    When I see problems like this and someone then mentions eBay, this says to me that someone is dumping their junk. I would return the NUC to the seller and get a refund.

                    ...S

                    • 7. Re: NUC7i5BNH won't boot from drive
                      lw1948

                      Hello Maakis,

                      After reading Scott's post (above), I tend to agree with what he has written. It loos like some failure in NUC HW.

                       

                      Leon

                      • 8. Re: NUC7i5BNH won't boot from drive
                        Maakis

                        Hello guys, thank you for your time and patience trying to figure this one out.

                        I'm going to return the NUC, what's sad about this is that the NUC is brand new and I bought it locally so not a used ebay unit.

                        • 9. Re: NUC7i5BNH won't boot from drive
                          N.Scott.Pearson

                          At the end of the day, these units are being built in China and, despite all of their (ISO 900x) assertions, their quality control sucks. Return the unit and get a replacement. Sorry it had to happen. What else can I say?

                           

                          ...S