11 Replies Latest reply on Apr 20, 2018 7:58 PM by Intel Corporation

    S1200V3RPL Won't Boot

    edwardforgacs1

        

      Board was working fine and disconnected from power for about an hour, now is completely dead. The green LED near the P1 power connection on the motherboard lights up but nothing else. No startup sequence or lights on the front, ID and power buttons do nothing.

       

      Have also switched out the PSU in case that was the issue, no difference.  No startup, no error codes, no beeps, nothing.

       

      I see there was another thread in the forums with the same issue, but on a new build, with no resolution. Is this board a lemon? We have quite a few servers using this board which makes me very concerned.

       

      S1200V3RP won't boot

        • 1. Re: S1200V3RPL Won't Boot
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello Edward,

          Please help us providing more additional information in order to better assist you with your issue:

          Processor model:

          Memory part number:

          Power supply wattage:

          Have you tried testing different memory on your system?


          Please try these steps:

          1. Turn off and remove all peripheral devices connected to the computer.

          2. Disconnect the power cord from the AC power source.

          3. Remove the computer cover.

          4. Remove the battery.

          5. Wait 20 minutes, then reconnect the battery.

          6. Put the computer cover back on.

          7. Plug the computer and all devices back in.

          8. Turn your system on again.

          Additionally, please try testing your system without memory, you should get 3 long beeps, these means that your server board is communication with the processor.

          Best regards,
          Sergio S.

          • 2. Re: S1200V3RPL Won't Boot
            edwardforgacs1

            Hello Sergio,

             

            Thanks for your reply.

             

            Processor is: Intel Xeon E3-1231v3

            Memory is: Kingston KVR16LE11/8I (2 sticks for 16GB total)

             

            We have not tried different memory as we don't have compatible spare memory.

             

            After trying the steps provided, the system appeared to automatically start booting up when power everything was plugged back in and power was reconnected, without pressing the power button, which was strange. The fans spun up and some of the diagnostic lights went through various sequences. However it turned off again and then attempted to boot again, i.e. it was stuck in a reboot loop. Power button did nothing.

             

            After AC was disconnected for approx. 10 seconds and then re-connected, the ID light was flickering and pressing the power button caused it to attempt to boot and then stop, sometimes the fans would spin up, other times there was a click and the lights flashed off and nothing would happen.

             

            Two separate spare PSUs were also tested and provided same results.

             

            When the RAM was removed it beeped once or twice and then shut off, not sure if this is expected behaviour. Previously it was tested with RAM removed and nothing happened.

             

            All of this points to a hardware fault with the board, specifically some kind of power issue, the question is why this would have happened with a system that has been in service for only 1 year.

            • 3. Re: S1200V3RPL Won't Boot
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hello Edward,

              Based on your description it indicates that the problem is related to a hardware issue.

              As an additional recommendation, you try to test your system with the minimal system configuration ( server board, one memory stick, and the power supply) and check if the problem continues.

              If the problem continues, please provide us the PBA and the serial number of your device in order to check the warranty on your device.

              Best regards,
              Sergio S.

              • 4. Re: S1200V3RPL Won't Boot
                edwardforgacs1

                Hello,

                 

                We have actually contacted support about this and a warranty replacement is underway. The reason for this discussion was to try and ascertain the root cause for this issue, as it seems surprising a server board would be in production for a year and then unexpectedly fail in this manner, and we also have a variety of other similar or identical systems in production.

                 

                Further to the above we were able to get the system to boot after various components were disturbed, including removing the board from the chassis and disconnecting the front panel board. However although the system booted successfully, it appears to be continually resetting itself. Sometimes it will run for 30 mins and then keep resetting itself every 5 minutes, then eventually completely fail to boot as the resets get more frequent and it can't even complete POST before resetting.

                 

                We are wondering if based on the above if replacement of the CPU would be suggested as well? It also seems possible that there is a short circuit fault with either the power switch or the reset switch on the front panel control panel board - have been any similar incidents traced to such a fault?

                • 5. Re: S1200V3RPL Won't Boot
                  Intel Corporation
                  This message was posted on behalf of Intel Corporation

                  Hello,

                  Please take into consideration that electronic components have a wide range of failure modes. These can be classified in various ways, such as by time or cause. Failures can be caused by excess temperature, excess current or voltage, mechanical shock, stress or impact, and many other causes. That is why we can not tell the reason for the failure of your server board.

                  Additionally, if you believe that the processor was affected, our recommendation will be to test it on a different server board and if you find an erratic or odd behavior we recommend to replace it, remember that we offer a 3-year warranty on our processors.

                  Finally, if you still notice issues after replacing the serverboard and the processor, our recommendation will be to test different memory on your system. You can check the list of tested memory.

                  Best regards,
                  Sergio S.

                  • 6. Re: S1200V3RPL Won't Boot
                    Intel Corporation
                    This message was posted on behalf of Intel Corporation

                    Hello,

                    We are following up your question and we would like to know if you need more assistance.


                    Best regards,
                    Sergio S.

                    • 7. Re: S1200V3RPL Won't Boot
                      edwardforgacs1

                      The front control panel board (power buttons) has now been replaced and the system has been working for about 24 hours, but is still being monitored, although we suspect that none of the components were faulty initially.

                       

                      We suspect the issue was caused by solder joints on the bottom of the front control panel shorting out on the section of the metal chassis it fits into. This is a serious design flaw, we suspect there was an assembly issue all along and the physical movement of the server dislodged the front board enough to cause the problem. It was resolved by putting some insulating tape on the lip the front panel sits in to make sure there cannot be electrical contact.

                       

                      I would be very interested to hear if Intel has come across this issue previously.

                      • 8. Re: S1200V3RPL Won't Boot
                        Intel Corporation
                        This message was posted on behalf of Intel Corporation

                        Hello Edward,

                        Thank you for the update. We are going to do a research on your question and we will get back to you.

                        Best regards,

                        Sergio S.

                        • 9. Re: S1200V3RPL Won't Boot
                          Intel Corporation
                          This message was posted on behalf of Intel Corporation

                          Hello Edward,

                          Upon checking on your question, we have not seen this type of scenarios before on this server board, at this point, we can not determine the exact cause of the issue. Once again, we do appreciate your feedback on this matter.


                          Best regards,

                          Sergio S.

                          • 10. Re: S1200V3RPL Won't Boot
                            Intel Corporation
                            This message was posted on behalf of Intel Corporation

                            Hello Edward,

                            We are following up your question and we would like to know if you need more help.

                            Best regards,
                            Sergio S.

                            • 11. Re: S1200V3RPL Won't Boot
                              Intel Corporation
                              This message was posted on behalf of Intel Corporation

                              Hello,

                              In case you need further assistance feel free to contact us back.


                              Best regards,
                              Sergio S.