12 Replies Latest reply on May 22, 2010 3:58 AM by 88speedy

    DH55TC latest bios update problem

    anbumagi

      I am using Intel Desktop Board (Classic series) & Processor over 7 years  without any problem last week i purchase an Motherboard (DH55TC), Processor (i3-530) & RAM (2GB DDR3) with yr bios update and i'm facing new bios update (3/27) problem with DH55TC. The problem is when I update the latest version of bios update (dt. 3/27/2010) The voltage rail +1.5 show an out of range error in Intel desktop utilities with voltage out of range is create any panic to my Motherboard (DH55TC), Processor (i3-530) & RAM (2GB DDR3) i am using windows7 in device manager the display adapter show standard VGA Graphics Adapter as well as i am using an XFX 9800 GT Card and my sony memory card drives an not show in my computer. When XFX 9800 GT is currently in use and it ask about the standard Intel VGA Graphics Adapter driver automatically in windows update and install the driver so. My machine restart with an windows7 recovery mode & i need to format my drive and reinstall my os. once again the same problem persist. Please give me solution as soon as possible.

        • 1. Re: DH55TC latest bios update problem
          alt2541

          Anbu, do u have to go into the bios and tell it to use the  video card or leave it set to auto? I also have this board and same cpu and have previously updated it to the 3/27/10 bios  and did not notice this out of range value on the 1.5v rail until a day or so ago but I am using onboard video and 4 gb kingston ram and have not noticed anything else out of range or pc acting up in any way....but I have not had the time to ask about this 1.5v reading here on the forum---it shows 1.66v on the chart of IDU but the little volt meter gui shows it as reading at the bottom of range--???  Will this be a problem and what do I need to check/do??

          • 2. Re: DH55TC latest bios update problem
            achiav01

            I also noticed my memory voltage being reported by the BIOS as 1.65v. But I am quite sure it is just a BIOS bug. The bios version 31 doesn't let me change the memory voltage in any way, it can only be set to auto. Also, inside the motherboard box there was a yellow paper stating that even though a future revision of this board will support memory overvoltage through a BIOS update, this release won't support it.

            My board revision is 204. If your board revision supports it, the bug might actually raise the voltage though. Even if this is the case, the only problem it could cause is the memory generating some more heat, 1.65v is quite a small overvoltage and shouldn't cause any damage to the memory. If you are really worried just downgrade to version 28.

            Intel guys do you know anything about this ?

            • 3. Re: DH55TC latest bios update problem
              gavinp

              I tend to agree with consensus that the 1.65V (memory) voltage being reported is a BIOS bug with version TCIBX10H.86A.0031.2010.0327.0304. I updated to this new version from 0027.2009.1119.1517 and the Intel Desktop Utilities changed from no issues reported to the 1.5V being out of range with a value of 1.65v. The power meter shows the value as 1.65v but the meter is pointing at 1.38v.

              • 4. Re: DH55TC latest bios update problem
                zedmonterey

                Hey guys,

                 

                I am also having a similar problem with this latest bios update on this board.

                When I am imaging our machines using wpe, i use ipconfig and it shows up blank. In bios the LAN port is enabled and there is nothing wrong with the network or the ethernet cable.

                 

                Once the PC is imaged, using a PCI ethernet adapter, I am able to get into windows. Once inside windows I go into the Network an Sharing Centre which says that the "network cable is unplugged" so i run a diagnostics and it comes back as "there is a driver or hardware issue".

                 

                Any sugestions?

                 

                The wierd this is, it doesnt happen on all of them, out of the 10 identical systems that I have just built, only 2 of them have had this problem.

                 

                Please help, and if you can please email me at adam.wootton@hitsolutions.com.au.

                 

                Kindest Regards,

                 

                Adam Wootton.

                • 5. Re: DH55TC latest bios update problem
                  Jim_O

                  I have the same issue. After updating the BIOS, Hardware Monitor now indicates 1.66 volts for the RAM, yet in the BIOS, it is set at 1.5 volts. Like others, I believe it is just a bug in thge new BIOS. The only reason I upgraded the BIOS was to try and eliminate the internittent "hang" on the Intel splash screen on boot.Still have that issue, and now this new voltage reporting error

                  • 6. Re: DH55TC latest bios update problem
                    achiav01

                    Regarding the intermittent hang during the splash screen, have you tried changing BIOS options ? A hang could mean the BIOS gets stuck when probing for hardware present in the system. Try to disable all options you don't need, like booting from the network and things like that.

                    • 7. Re: DH55TC latest bios update problem
                      yanqiang

                      Intel already removed this BIOS from website because of this memory voltage issue, hope it can be fixed in next BIOS soon

                      • 8. Re: DH55TC latest bios update problem
                        Jim_O

                        I see that indeed the latest BIOS has been removed from Intel site. Hopefully the next release will fix the issues. The hang that I experience is intermittent - it may boot normally several times in a row, and then experience the "hang", so I'm pretty confident that it isn't a setting. All unused options are disabled.

                        • 9. Re: DH55TC latest bios update problem
                          lancia

                          I called Intel support yesterday with this exact issue.  The guy told me to look up "Desktop Control Center" on Intel site.  He didn't know anything about the issue and I did see the BIOS out there yesterday.  Strange that the BIOS is gone today.  I hope they fix this soon.

                          • 10. Re: DH55TC latest bios update problem
                            88speedy

                            I also see the 1.65 V on the 1.5 V memory rail in the Intel Desktop Utilities. When I set the memory configuration to manual, then Intel Desktop Utilities shows 1.514 V in my case. I got scared because I have expensive 16 GB of RAM and I don't wanna mess it up even though I tend to believe that the possible overvoltage is low.

                             

                            I tried overclocking. Computer won't POST. Set BIOS jumper to Configure and undid overclocking. Set BIOS jumper to Normal. Computer won't post. Tried this maybe 10 times. The only way to get the computer to post again after the slightest overclocking is to load optimized defaults. It's not good enough to load a previosuly working custom configuration.

                             

                            It's a mess.

                             

                            Isn't TCIBX10H.86A.0028.EB the latest? This is what's found just now on the Intel site and this is what I have.

                            • 11. Re: DH55TC latest bios update problem
                              Jim_O

                              There is a newer BIOS on the Intel site (version 0035).I've installed it and it seems to be working well so far. It did correct the memory overvoltage issue.

                              • 12. Re: DH55TC latest bios update problem
                                88speedy

                                Thanks Jim_O

                                 

                                Actually I had version 0031 before, not 0028 as I wrote in error.

                                 

                                With version 0035 I see the correect DRAM voltage and I can now overclock. Great. So far I tried 3.4 GHz with my i3-530.