2 Replies Latest reply on Apr 9, 2018 5:46 PM by Intel Corporation

    Intel Dual Band Wireless-AC 8265 - Bad transfer speeds

    slav2103

      just bought a new dell inspiron 15 7000 and all is good beside the download speed at about 1/3 compared to my 6 years old precision.

      any advice on how to improve it for 2.4/5 networks?

      i ran intel utility test and im using a vtech router nb403 - vdsl2.

        • 1. Re: Intel Dual Band Wireless-AC 8265 - Bad transfer speeds
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello slav2103,

           

          We understand you're not getting the expected download speed on your new laptop using the Intel® Dual Band Wireless-AC 8265.

           

          Based on this report we can see the following:

           

          1. You're connecting to a single band, Wireless-N (802.11n) router (VTech NB403*).
          2. Wireless Band: 2.4 GHz, Channel 11, Channel Width: 20 MHz.
          3. Connection rate: 180 Mbps, 83% signal strength.
          4. Intel® PROSet/Wireless Software Version: 20.30.1

           

          The maximum connection rate for your adapter using a Wireless-N router is 300 Mbps. However, this would require you to use 40 MHz channels, which is not recommended in the 2.4 GHz band due to the limited number of non-overlapping channels available, and may increase RF interference.

           

          Since your computer is new, it's possible that your download speed tests are being affected by your operating system downloading updates in the background. Keep in mind Windows® 10 does this by default.

           

          In theory, the maximum download speed you can expect is roughly half of your connection rate numbers. Speed tests don't account for network overhead (encryption, routing), user congestion, radio interference, etc.

           

          In this case, our main suggestion will be to upgrade to a Wireless-AC (802.11ac) capable router, preferably one that is dual band. In Wireless-AC, your maximum connection rate goes up to 867 Mbps, as opposed to 300 Mbps in wireless-N.

           

          2x2 speeds.jpg

           

          We can also suggest to try manually choosing a different wireless channel on your router and see which behaves best in your environment. Channels 1, 6, and 11 are the recommended channels for 2.4 GHz band as they don't overlap.

           

          You may also want to make sure that your router is placed in a central location, with as few obstacles between it and your computer as possible.

           

          NOTE: Any links provided for third party tools or sites are offered for your convenience and should not be viewed as an endorsement by Intel® of the content, products, or services offered there. We do not offer support for any third party tool mentioned here.

           

          - The Best Place For Your Wireless Router - by lifewire.com https://www.lifewire.com/best-place-for-wireless-router-816570

           

          There is also a new set of Wireless and Bluetooth® drivers available for your adapter:

           

          - Intel® Wireless Bluetooth® for Windows® 10 Version: 20.40.0
          - Intel® PROSet/Wireless Software and Drivers for Windows® 10 Version: 20.40.0

           

          However, if you don't require Bluetooth®, you may disable this module in order to further reduce the amount of interference with the 2.4 GHz band.

           

          1. Right Click the start menu icon
          2. Select Device Manager from the list
          3. Bluetooth® > Intel® Wireless Bluetooth® > Right click > Disable.

           

          Please let us know if this helps.

           

          Best regards,
          Carlos A.

          • 2. Re: Intel Dual Band Wireless-AC 8265 - Bad transfer speeds
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            Hello slav2103,

            We haven't heard back from you. Has your issue been resolved?

            Best regards,
            Carlos A.