4 Replies Latest reply on Apr 9, 2018 8:45 AM by Intel Corporation

    Optane stopped working on Dell Ispiron 7573

    Chef_Tom

      I had installed, and had working, a 16GB Optane memory module in my Dell Inspiron 7573 laptop.

      In a recent windows update there was an Intel driver update, (I'm not sure what for, and update history isn't showing it now) and after that I noticed a significant system slowdown.  Also it messed up my bitlocker settings (which may or may not be related).  The Optane software said I was running in AHCI mode after that update as well.

       

      I've uninstalled the Optane software and reinstalled it, now I'm told that my computer is Optane Memory Ready, but it reports no Optane module is present.

       

      Dell does say that the Optane is usable in the 7000 Series laptops (http://topics-cdn.dell.com/pdf/inspiron-15-7573-2-in-1-laptop_specifications_en-us.pdf ).

      The support website (Resolve Detection Issues with Intel® Optane™ Memory ) says I need to go into the BIOS and reset the Optane, but the Dell BIOS doesn't have a page for Rapid Storage Technology, but does see it in the M.2 slot, though Windows does not see it at all.

       

      I'm at a loss for next steps at this point.

        • 1. Re: Optane stopped working on Dell Ispiron 7573
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hi Chef_Tom, 

          Thank you for contacting our support community. We understand your situation regarding the Intel® Optane™ Memory.

          We would like to inform you that the Intel® Rapid Storage Technology (Intel® RST) menu is only available when the SATA mode is an Intel® Optane™ memory Enabled selection, not AHCI. 

          Please follow the next steps in order to be able to boot the system once you change the BIOS mode:

          1- Backup all files on your system.

          2- Convert partition table from MBR to GPT with MBR2GPT.exe in order to allow the system to boot after the BIOS change, Make sure that you have the Latest Windows(R) 10 updates installed: 

          A- Open Command Prompt with administrator privileges

          B- Issue the following command: mbr2gpt.exe /convert /allowfullOS

          3-Shut down and boot into your BIOS

          4-We recommend you to contact the computer manufacturer in order to get assistance with the proper BIOS configuration(How to change the SATA mode for Opatne(TM)) and also how to access the  Intel® Rapid Storage Technology (Intel® RST) menu because we were not able to find any information. 


          Please let us know the outcome of the situation.

          Regards, 
          Junior M. 

          • 2. Re: Optane stopped working on Dell Ispiron 7573
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            Hi Chef_Tom, 

            We would like to know if you read our previous post. If you have any other questions, we'll be waiting for your response.

            Regards, 
            Junior M. 

            • 3. Re: Optane stopped working on Dell Ispiron 7573
              Chef_Tom

              Hi Junior,

               

              I contacted Dell, and they walked me through getting into the Diagnostic portion of the BIOS, which is accessed separately from the regular BIOS menu you access by pressing F2 on boot.  Instead I had to hit F12 for boot options and go into the Diagnostics option, which then had the Intel RST options in it.  From there the regular steps to deconcatenate the Optane worked fine.

               

              Once I got through those steps I ran setup again and everything seems to be working properly now.

               

              - Tom

              • 4. Re: Optane stopped working on Dell Ispiron 7573
                Intel Corporation
                This message was posted on behalf of Intel Corporation

                Hi Chef_Tom,

                Thanks for the reply. 

                We are glad to hear that your situation has been resolved. 

                If you have further questions then feel free to contact us again. 

                Regards, 
                Junior M.