0 Replies Latest reply on Mar 27, 2018 12:08 PM by Benny81

    Intel s5000psl boot from usb

    Benny81

      Hi @ everyone,

       

      Since the last 2 Months I' m building a Server using an Intel S5000PSL Server Board.

      Using:

      - an SK Hynix SSD,

      - 8 x 4GB of Samsung PC2 5300FB

      - 2 x Intel Xeon E5450

      Bios-Version: S5000.86B. 15. 00. 0101

      11/09/2010

       

      Now I wanted to install OS, but the Server won't boot from USB.

      The Server starts, Posts, but when starting from USB, only a black Screen with a blinking Cursor appears. No Prompt or anything else.

      In this state the Computer remains for Ages and does not react on any Inputs via Keyboard. Only [CTRL]+[ALT]+[DEL] has a reaction and reboots the System.

      I had many many Attempts, but no success.

       

      First I tried this solution: https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-sg703en_us&docLocale=en_US

      But it didn't boot from USB.

       

      I've been googling so much, but couldn't find a solution.

       

      Found this post: Howto boot from USB? - not booting even if "USB boot" is enabled in BIOS

      And this Answear: Quote:  "You have to set the BIOS to boot from Ubuntu if you have Windows version. F2 at boot and then set the operating system to Ubuntu and then save and reboot. Then you can see devices to boot from with F10."

       

      Cant find this Option in BIOS.

       

      Since I wanted to rescue a disk today, I tried to boot gparted from a usb stick. Selected it in BIOS. F10 and... it booted gparted without any problem.

      So how can I boot a gparted usb stick, but not a windows setup usb stick??

       

      Probably I do have to change the OS to Ubuntu as mentioned in the post above !???

      But there is no option in BIOS. Going to check again.

       

      Please help me to get the Board to start from USB.

      THX.