6 Replies Latest reply on Apr 16, 2018 10:53 PM by Intel Corporation

    QSFP+  Configuration modification is not supported by this adapter.

    swedebay

      Hi!

       

      I'm using QCU tool version: v2.30.23.00 and get the following message:

      **********************

      root@bootstrap:~/TOOLS/QCU/Linux_x64# ./qcu64e /NIC=1 /INFO

      Intel(R) QSFP+ Configuration Utility

       

      QCU version: v2.30.23.00

      Copyright(C) 2014 - 2017 by Intel Corporation.

      Software released under Intel Proprietary License.

       

      QSFP+ Configuration modification is not supported by this adapter.

      **********************

       

      The driver I'm using:

      **********************

      root@bootstrap:~/TOOLS/QCU/Linux_x64# ethtool -i eth5

      driver: i40e

      version: 2.2.4

      firmware-version: 6.01 0x800035d0 0.0.0

      bus-info: 0000:5e:00.0

      supports-statistics: yes

      supports-test: yes

      supports-eeprom-access: yes

      supports-register-dump: yes

      supports-priv-flags: yes

      **********************

       

      My question is then: Is there an even newer driver needed or is there a newer version of QCU-tool?

       

      BR Per