6 Replies Latest reply on Apr 10, 2018 2:14 PM by soundpool

    NUC6CAYH black screen

    soundpool

      Hi,

       

      I just ordered and received my very first NUC (nuc6cayh)

      Along with 1x 4GB Crucial 1600 (CT51264BF160BJ), which is validated by Intel:

      http://compatibleproducts.intel.com/ProductDetails/ExportPeripheralInfo?moduleName=Intel%C2%AE%20NUC&productType=Kits&pr…

      And finally a Kingston HyperX 120GB SSD. (2.5")

       

      Unfortunately all I get when turning it on is a black screen, tried both HDMI and VGA on multiple screens.

      I've removed the bios jumper to see if it boots into recovery mode.. no result.

       

      Now the LED on the front looks normal, with a small pause after 30 seconds when without bios jumper, I assume that normal?

      When I remove the DIMM, the power LED blinks 3 times in a row every 10 seconds or so, seems normal so far.

      I've checked the VGA connector on the mobo and reseated it, still no result.

      My monitor does detect it's connected, as it displays a black screen instead of a "no cable connected" message.

       

      By the looks of it the machines functions normally, I just doesn't display anything on the screen.

      Would anyone have an idea or maybe something I'm overlooking?

       

      Thanks in advance.

       

      P.S. forgive my language, English is not my native language.

        • 1. Re: NUC6CAYH black screen
          lw1948

          Hello soundpool

          1. Try to install the SODIMM in the second memory slot.  Remove the SSD.

          2. Switch the NUC On (without SSD) and see if you see the NUC logo and you can enter to Bios settings by pressing F2 key.

           

          Leon

          1 of 1 people found this helpful
          • 2. Re: NUC6CAYH black screen
            soundpool

            Hi,

             

            Thank you for your feedback.

            Unfortunately this didn't change anything, still nothing on the screen.

            • 3. Re: NUC6CAYH black screen
              lw1948

              Hellosoundpool ,

              Sorry that my advise didn't help you. I would like to check one thing more. I saw in this forum that many times the Crucial memory module are labeled with wrong labels or mistakable supplied - CT51264BF160B (without "J" in the end) instead of the requested CT51264BF160BJ.  The first memory module (without "J" in the end) is assembled from 16 chips (8 on each side). This kind of memory configuration is unsupported in your NUC. The supported memory configuration shall have 8 chips (4 on each side). So, please look on your memory module again, check the P/N and/or count the memory chips on both sides.

               

              Leon

              1 of 1 people found this helpful
              • 4. Re: NUC6CAYH black screen
                soundpool

                Hi,

                 

                Thank again for your input and effort.

                I've double checked it and (un)fortunately the DIMM should work.

                I has the P/N with J  at the end (on the box and DIMM), and has in fact 8 chips in total (4 on each side)

                 

                At this point I think it's really a failure somewhere rather than an incompatibility or wrong setting/jumper.

                I'll see if I can get this DIMM tested at a local computershop and send back either the NUC or the DIMM based on that outcome.

                • 5. Re: NUC6CAYH black screen
                  Intel Corporation
                  This message was posted on behalf of Intel Corporation

                  Hello, soundpool.

                  I would like to know if you could test your unit in your local computer shop as previously mentioned.


                  Antony S.

                  • 6. Re: NUC6CAYH black screen
                    soundpool

                    Hi,

                     

                    Apologies, forgot to reply with the outcome in this topic.

                    I ended up visiting a local computer shop with the DIMM.

                    By process of elimination I could then determine whether the NUC or DIMM was faulty.

                     

                    Weirdly enough the shopkeeper just handed the RAM back suggesting I'd just test it in another machine.

                    Well duh, that's a no brainer, of course I would have if I had another machine with SO-DIMM's.

                    As they didn't have the equipment to test the DIMM, I left.

                    That's one computer shop I never visit again.

                     

                    I ended up just sending the NUC and DIMM back to the webshop I got them from, and got new ones from another shop. (obviously not the one mentioned above)

                    Went with Kinston RAM this time (from the QVL), all working like a charm.

                     

                    In the end I suspect the NUC itself was faulty.

                    So I'm happy with it now, as it's a great HTPC!

                     

                    This topic can be closed.