2 Replies Latest reply on Apr 9, 2010 4:55 AM by mrt

    after wifi connection utility update: "Driver is not Intalled"



      i just reset my whole computer.

      before and now my stats are the same:

      XP pro SP3 (also tried 2)

      2200BG Network Connection

      in my old configuration i ran a current version of the IntelPro wifi connection utility.


      after setting up my computer its not working anymore. i get the errormesssage "Driver is not installed"

      but the driver is installed. i checked in the device manager and with the online diagnose tool from intel.

      if i try to update it manually it asks me for "w29n51.sys" which i am able to find but then it asks again for "w29n51.dll" and this file does not exist in the driver folder...


      strange is that an older version of the wifi connection utility ( is running without problems. also it works with the windows utility while intel wifi utility (13. .. . ..) is running and not working ?!?


      i really just tried a lot. including setting up my whole computer for a secound time. nothing did the trick.


      i also searched for an install file which would just update the (9. .. .. ...) version. but everytime i leave it installed the new setup(13) demands to fully deinstall it before installing...


      i would really like to use the latest version. i have the impression that it works more stable.

      i am really happy for any help. just tried everything and have no clue anymore what it could be.

      (its a bit annoying. i used it this morning before setting up my computer. it must work somehow!)


      lg martin.mrt