11 Replies Latest reply on Jun 20, 2018 11:12 AM by Intel Corporation

    unreliable HDMI via SC-HTB15 Sound Bar

    pohly

      I bought a NUC7i5BNH for use as a home theater system. It is connected to a Samsung UE40D5000 via a Panasonic SC-HTB15 Sound Bar. The sound bar has two HDMI inputs and one HDMI output. It can switch between the two inputs and will decode audio streams itself.

       

      My problem now is that the HDMI video output is not working under all circumstances. I can see the boot screen just fine, but once Windows 10 comes up, the TV loses the signal. The Windows installation was done today while connected to a normal monitor, using an evaluation version of Windows 10 Enterprise. I've not installed any specific drivers. I did update the BIOS to the latest (BNKBL357.86A) and also checked that the HDMI firmware is up-to-date (it was, at 1.72 as reported by the update tool).

       

      I only installed Windows because that's the supported OS for the NUC. What I had tried first was Ubuntu Ubuntu 16.04.4 LTS with updated kernel (4.13.0-37-generic) and XFree (xorg-hwe-16.04). There the situation is a bit mixed. The desktop comes up fine. Chromium starts. But loading a web page with images causes the screen to go blank. Killing Chromium brings the display back. In Kodi, the main UI is fine. But as in Chromium, once it the UI contains images, the display goes blank and comes back when returning to a screen without images. Not very useful...

       

      I can avoid all of these issues by connecting the NUC directly to the Samsung TV. But then I lose the ability to do audio decoding in the sound bar.

       

      The HDMI cables have worked flawlessly in this setup with some other, older mini computer.

       

      Any suggestions? I can still return the NUC, but I'd prefer to keep it, because it performs better than my older system.