1 Reply Latest reply on Mar 21, 2018 2:35 PM by Coline

    Radio calibration issue with QGroundControl and aero drone

    Coline

      Hello,

       

      I've just received the intel-aero RTF drone. I've flashed the drone following the instructions on 02 Initial Setup · intel-aero/meta-intel-aero Wiki · GitHub
      Everything worked well until I tried to calibrate the radio (the sensor calibration worked fine).

      When I start the radio calibration, the throttle mapping is done without issue, but when I get to "Move the Yaw stick all the way to the right and hold it there" nothing happens (even though I can see on the channel monitor the channel 4 going to the left).

      I am using QGroundControl on Android.

      I've tried restarting QGroundControl, the remote and the drone, with no changes. I have moved the sticks in every possible directions and moving the pitch up triggers a response (it gets me to the next step move yaw stick all the way to the left, but moving it down afterwards doesn't trigger the next step).

      I've attached a screenshot of QGroundControl with the yaw stick all the way to the right. I think one issue might be that the channel 4 value is not extreme enough to trigger a response, but I might be completely wrong. I couldn't find anyone else with the same problem online. Any advice on how to solve the issue, or where to look will be greatly appreciated, please let me know if more details are required.

      Thanks!

      QGroundControl.png