5 Replies Latest reply on Apr 4, 2018 11:34 PM by Intel Corporation

    AMT problem

    sanin

      Hello,

       

      We are web hosting company and we use PowerEdge Dell servers with AMT support. Before of using AMT we configure all options on server, network, user and others options. After some time of using AMT via web interface, username and password stop working - without any warning. Ping on server is ok, we can access to the web interface but can't log in. When we reboot server everything start working fine and we can log in on web interface. Can you explain this problem, we use servers on datacenter and everytime we must go on server room to restart server. Is there any information or tutorial how to solve this problem?

       

      Thank you.

        • 1. Re: AMT problem
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello sanin,
           
                          I am really sorry for the inconvenience you have encountered.  I will do my best to try and find out the possible cause of the Web Access problems.
          Could you please help with the AMT version been use and the OS been use on the servers you have encountered this problem.
          Also the hardware configuration on the server, for example, the CPU, Chipset, OS and network card use on the servers.
           
          With this information, we can try to find out the possible cause of the access problems.
           
          If there is anything else we can help please feel free to ask.
           
          Best regards,
                         
          Henry A.

          • 2. Re: AMT problem
            sanin

            Hello,

             

            Thank you for reply. Details that you need you can find below.

             

            Intel® Active Management Technology firmware version: 11.0.12-build 1003

             

            System Information

             

            Platform

            Computer model

            PowerEdge T30

            Manufacturer

            Dell Inc.

            Version

            Unknown

            Serial number

            J2PT172

            System ID

            4c4c4544-0032-5010-8054-cac04f313732

            Baseboard

            Manufacturer

            Dell Inc.

            Product name

            07T4MC

            Version

            A00

            Serial number

            /J2PT172/CN7220069K00KP/

            Asset tag

            Unknown

            Replaceable?

            Yes

            BIOS

            Vendor

            Dell Inc.

            Version

            1.0.0

            Release date

            09/05/2016

             

            Processor 1

            Manufacturer

            Intel(R) Corporation

            Family

            Intel® Xeon® processor

            Socket

            Socket 0

            Version

            Intel(R) Xeon(R) CPU E3-1225 v5 @ 3.30GHz

            ID

            13829424153406801635

            Maximum socket speed

            4200 MHz

            Speed

            3300 MHz

            Status

            Enabled

            Upgrade method

            Other

            Populated?

            Yes

             

            Did you need other informations? On most servers we use CentOS.

            Thank you

            • 3. Re: AMT problem
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hello sanin,
               
                              Thank you for the information.  I am going to start the research.  Please allow a few days to investigate.
               
              If there is anything else we can help please feel free to ask.
               
              Best regards,
                             
              Henry A.

              • 4. Re: AMT problem
                Intel Corporation
                This message was posted on behalf of Intel Corporation

                Hello sanin,

                    Thank you for your time and patience.  
                I got an update from our AMT team, the problem has been noticed on several systems including Dell’s and it could be related to a bug with older firmware versions on skylake systems where after continuous power, after 29 days, the digest account no longer works.  This was fixed in newer firmware updates.

                Then is recommended to get the latest Firmware for the skylake system (BIOS).

                If there is anything else we can help please feel free to ask.

                Best regards,
                     
                Henry A.

                • 5. Re: AMT problem
                  Intel Corporation
                  This message was posted on behalf of Intel Corporation

                  Hello sanin,

                      Thank you for your time and patience.  
                  I just will like to follow up on the disconnection of the AMT Console.
                  If you had the opportunity to flash the firmware.

                  If there is anything else we can help please feel free to ask.

                  Best regards,
                       
                  Henry A.