2 Replies Latest reply on Mar 28, 2018 11:05 AM by Intel Corporation

    I do not boot win10 when active RST on my motherboard

    Nazwull
      Hi, I do not boot win10 when I activate RST on my motherboard even though I have all the configuration of the bios in UEFi and port M.2 in Pcie., The system detects it even though the Rst interface does not. I must think that the hard disk is not compatible, it is 3GB. It is something that has me worried, I would like to be answered as soon as possible in order to see if it is a problem of memory itself. Thank you very much.

       

       

        • 1. Re: I do not boot win10 when active RST on my motherboard
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hi Nazwull,

          Thanks for contacting our support community. We understand your situation regarding the Intel® Optane™ Memory. 

          Based on the information provided, it seems that your BIOS is set to "Legacy Mode" and it should be set to "UEFI Mode" that is why you have troubles when you activate the Intel® Rapid Storage Technology (Intel® RST) option on BIOS. 

          We recommend you to follow the next steps in order to be able to boot the system when you change the SATA Mode Selection: 

          1- Backup all files on your system.

          2- Convert partition table from MBR to GPT with MBR2GPT.exe in order to allow the system to boot after the BIOS change, Make sure that you have the latest Windows(R) 10 updates installed: 

          A- Open Command Prompt with administrator privileges

          B- Issue the following command: mbr2gpt.exe /convert /allowfullOS

          3-When the command shows that it was issued correctly then shut down the system and boot into your BIOS

          4- Press F7 to go to the advanced mode. 

          5- go to Boot\CMS (Compatibility Support Module) and make sure is disabled. 

          6-Go to advanced\PCH Storage Configuration and check the following information:

          A- SATA Mode Selection: Intel RST Premium with Intel(R) Optane(TM) System Acceleration(RAID).

          7- Press f10 to save changes and restart. 

          8- Try to access Windows(R) 10 again and try to enable Optane(R)

          Please let us know the outcome of your situation. 

          Regards, 
          Junior M. 

          • 2. Re: I do not boot win10 when active RST on my motherboard
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            Hi Nazwull,

            We would like to know if you read our previous post. If you have any other questions, we'll be waiting for your response.

            Regards, 
            Junior M.