2 Replies Latest reply on Mar 28, 2018 12:53 AM by Intel Corporation Branched from an earlier discussion.

    Re: Intel I219-LM no connectivityon HP ProDesk 600G3

    TimDawg

      Hello,

       

      I'm having this same exact problem with several HP ProDesk 600 G3 SFF machines at different offices all running Windows 10 x64 Pro.  They're connecting to Juniper EX4200 switches.  For no reason at all the NIC will go offline then come up and down on its own (you can see the system tray LAN indicator going from a red X to a yellow exclamation point)..  They won't re-negotiate DHCP leases and the event log on every machine has a bunch of Event ID 10400 entries that read:

       

      "The network interface "Intel(R) Ethernet Connection (5) I219-LM" has begun resetting.  There will be a momentary disruption in network connectivity while the hardware resets.

      Reason: The network driver detected that its hardware has stopped responding to commands.

      This network interface has reset 17 time(s) since it was last initialized."

       

      These are followed by Event ID 27 from e1dexpress saying the "Network link is disconnected" which is then followed by Event ID 32 saying "Network link has been established at 1Gbps full duplex" and the cycle repeats over and over until the user reboots (which doesn't always fix the issue) or sometimes they just wait and anywhere from 5 minutes to 60 minutes later the problem resolves itself without any user intervention.

       

      I've already updated them to the latest driver version but I'm still having this problem with dozens of machines at different locations?  Are they all faulty?  Seems unlikely to me.

       

      Thank you,

      -Tim