5 Replies Latest reply on Apr 26, 2018 12:00 AM by Intel Corporation

    HFI1 opainfo state in INIT

    Murugayen

      I try to install Intel Omni path in rhel 7.4 below, error i got

       

      [root@skl18cn001 ~]# opainfo

      hfi1_0:1                           PortGUID:0x00117501017be229

         PortState:     Init (LinkUp)

         LinkSpeed      Act: 25Gb         En: 25Gb

         LinkWidth      Act: 4            En: 4

         LinkWidthDnGrd ActTx: 4  Rx: 4   En: 1,2,3,4

         LCRC           Act: 14-bit       En: 14-bit,16-bit,48-bit       Mgmt: True

         Xmit Data:                  0 MB Pkts:                 2414

         Recv Data:                  1 MB Pkts:                 8294

         Link Quality: 5 (Excellent)

       

       

      [   11.448156] hfi1 0000:3b:00.0: hfi1_0: Setting partition keys

      [   11.448170] hfi1 0000:3b:00.0: hfi1_0: set_link_state: current VERIFY_CAP, new GOING_UP

      [   11.448196] hfi1 0000:3b:00.0: hfi1_0: hfi1_ibphys_portstate: physical state changed to PHYS_TRAINING (0x4), phy 0x46

      [   11.448210] Couldn't create new SM AH

      [   11.986950] ip6_tables: (C) 2000-2006 Netfilter Core Team

      [   11.996107] Ebtables v2.0 registered

      [   12.113233] bridge: filtering via arp/ip/ip6tables is no longer available by default. Update your scripts to load br_netfilter if you need this.

      [   12.116756] tun: Universal TUN/TAP device driver, 1.6

      [   12.116757] tun: (C) 1999-2004 Max Krasnyansky <maxk@qualcomm.com>

      [   12.117337] virbr0: port 1(virbr0-nic) entered blocking state

      [   12.117340] virbr0: port 1(virbr0-nic) entered disabled state

      [   12.117505] device virbr0-nic entered promiscuous mode

      [   12.151186] nf_conntrack version 0.5.0 (65536 buckets, 262144 max)

      [   12.183571] virbr0: port 1(virbr0-nic) entered blocking state

      [   12.183573] virbr0: port 1(virbr0-nic) entered listening state

      [   12.183691] IPv6: ADDRCONF(NETDEV_UP): virbr0: link is not ready

      [   12.196546] virbr0: port 1(virbr0-nic) entered disabled state

      [   13.654791] hfi1 0000:3b:00.0: hfi1_0: 8051: Link up

      [   13.654814] hfi1 0000:3b:00.0: hfi1_0: set_link_state: current GOING_UP, new INIT (LINKUP)

      [   13.654817] hfi1 0000:3b:00.0: hfi1_0: logical state changed to PORT_INIT (0x2)

      [   13.654823] hfi1 0000:3b:00.0: hfi1_0: Fabric active lanes (width): tx 0xf (4), rx 0xf (4)

      [  107.774441] loop: module loaded

      [  107.788846] ISO 9660 Extensions: Microsoft Joliet Level 3

      [  107.791273] ISO 9660 Extensions: RRIP_1991A

      [  294.183366] hfi1 0000:3b:00.0: hfi1_0: hfi1_ibphys_portstate: physical state changed to PHYS_LINKUP (0x5), phy 0x50

      [ 7727.776139] nr_pdflush_threads exported in /proc is scheduled for removal

       

       

      Please help to solve this issue. Here i am attached opacapture tar file.

        • 1. Re: HFI1 opainfo state in INIT
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hi Murugayen,

           Thank you for posting in Wired Communities. I understand you are seeking support for Omni Path product, as this forum is for Wired Ethernet product, I will move your post to the Omni path support for them to better assist you.

          Thanks,
          Sharon T 

          • 2. Re: HFI1 opainfo state in INIT
            Murugayen

            Ok Thanks Please do it

            • 3. Re: HFI1 opainfo state in INIT
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hello Murugayen,


              Please Contact Support to find the available support options for your Intel® products and submit your inquiry via Email, Webticket, or phone which are currently the available options for your support request.


              If you have any more questions, please let me know.

              Best regards,
              Caesar B_Intel

              1 of 1 people found this helpful
              • 4. Re: HFI1 opainfo state in INIT
                Murugayen

                Hi Intel Support Team,

                 

                 

                Please find the below screen shot here we are running Intel MPI’s Ping Pong test for Mellanox InfiniBand for 100 GB/s card.

                 

                We are using Intel MPI’s with Mellanox InfiniBand EDR card 100 GB/s to test, now we are getting very poor performance in range of 7 GB/s only.

                 

                I think for tuning parameter is problem, could you please share the good tune parameter to get good Performance.

                 

                Or Please help to tune Intel MPI’s with Mellanox EDR Card.

                 

                Please create a ticket, and help to solve the problem.

                • 5. Re: HFI1 opainfo state in INIT
                  Intel Corporation
                  This message was posted on behalf of Intel Corporation

                  Hello Murugayen,


                  Please Contact Support to find the available support options for your Intel® products and submit your inquiry via Email, Webticket, or phone which are currently the available options for your support request.

                  If you have any more questions, please let me know.  Please only use Email, Webticket, or phone which are the only options for Support for Fabric / Omni-Path cases

                  Best regards,
                  Henry A.