3 Replies Latest reply on Nov 22, 2011 5:42 AM by Milasi

    DX58SO wont boot properly with Corsair Modules

    fly

      Hi all. I´m with some problems with my new system on a DX58SO. The system wont boot properly and I get to this message: "The system bios has detected uncuccessfull POST attempts possible causes include recent changes to BIOS Performance options or recent hardware changes".

       

      I´m using a Corsair 6GB pack TR3X6G1333C9.

       

      So I thought it was a mobo issue and tried lot´s of stuff like updating and downgrading the BIOS version, CMOS clear and also a RMA. When the mobo returns the problem was still there. So I tried to test with a friend´s Kingston that´s in the list of tested memories by Intel (KVR1333D3N9/2G), and the system worked fine.

       

      So, I would like some help if someone knows how to set manually the Corsair modules to run fine. Or will I have to just buy a Kingston 6GB pack to fix this incompatibility issue? I would not like to buy a second kit and stay with one kit without using it (money counts).

       

      Thanks in advance and sorry about my english!