1 Reply Latest reply on Mar 12, 2018 12:33 PM by Intel Corporation

    Channel Width for 5HGz Auto vs 20MHz Only


      Hello all-


      I have a Intel Dual Band Wireless-AC 3168 and my internet will only work if I go to the device manager -> click on the AC 3168 adapter -> Advanced, then change Channel Width for 5GHz to 20 MHz Only. If I select Auto, my computer will connect to the wifi internet, but it won't actually work and open webpages, e-mail ect. When windows does a scan it says issues with DNS. I have tried to troubleshoot every DNS situation possible on every fourm for 2 days.


      The internet works now by selecting 20 MHz Only, but my speed is about 1/2 what it can be (now caps out 50mbps, usually can go 90mbps+)


      Does anyone know how to fix this issue so Auto will work again and get my full internet connection speed back?


      Attached is the Intel System Support Utility Report if that helps. (.txt file)


      Some things that might help when I change the setting to Auto (instead of 20MHz Only)


      Error messages received:

      Intel(R) Dual Band Wireless-AC 3168 : Has encountered an internal error and has failed.


      Intel(R) Dual Band Wireless-AC 3168 : Has determined that the network adapter is not functioning properly.

        • 1. Re: Channel Width for 5HGz Auto vs 20MHz Only
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello Twurz,

          We understand you're having issues connecting to the Internet unless the 5GHz channel width is set to 20 MHz Only on your advanced adapter options.

          While you can limit the max channel width down to 20 MHz only, channel width is controlled by your wireless router. You may want to check your router's settings to make sure that your network is properly set for channel bonding. You could try resetting your wireless router back to factory settings, then setting up your network back up from scratch to see if this resolves the issue. It's also recommended that you make sure to use the latest firmware as well.

          Advanced Intel® Wireless Adapter Settings

          From our end, we can see that you're not using the latest wireless drivers. Please update to our latest release through a clean installation in order to discard any possible corruptions or setting issues:

          1. Download and save our driver package for your adapter:
              1. Bluetooth®: BT_20.30.0_64_Win10.exe
              2. WiFi: WiFi_20.30.1_PROSet64_Win10.exe 
          2. Under Apps & Features in Windows* Settings, uninstall any instance of the "Intel® PROSet/Wireless Software." When prompted, choose to "discard settings."
          3. Go to the Device Manager > Network Adapters > Right click on your Intel(R) Dual Band Wireless-AC 3168 and uninstall it. Make sure to mark the option to "Delete the driver software for this device."
          4. Clear out your temporary files: Press the Windows* Key + R to open the run box. Type Cleanmgr.exe and press OK. Here you will need to make sure Temporary Files are checked, you may uncheck everything else, then press OK.
          5. Reboot your computer.
          6. Install the wireless software and drivers package downloaded back in step one. We recommend to install your Bluetooth® driver first, then your Wireless package.

          If this does not help, we would like to have the following information:

          1. Brand and model of your wireless router or access point
          2. Does the same problem occur when connecting to the 2.4 GHz band on the same router?
          3. Do you have the same problem if connecting to other 5 GHz networks with your channel width set to Auto?
          4. Could you please share an SSU generated while connected to the network in question with your Intel® Wireless Adapter (Even if your Channel Width has to be set to 20MHz Only)?

          Best regards,
          Carlos A.