3 Replies Latest reply on Mar 21, 2018 5:44 AM by graybeard

    NUC5i5MYBE no video signal, is it a brick

    graybeard

      Up until an update yesterday the machine worked perfectly.

       

      Here are all the machine specs:

      System: Host: appenzeller Kernel: 4.15.7-1-ARCH x86_64 bits: 64 Console: tty 0 Distro: Arch Linux
      Machine: Device: desktop Mobo: Intel model: NUC5i5MYBE v: H47797-205 serial: N/A
        UEFI: Intel v: MYBDWi5v.86A.0026.2015.0820.1501 date: 08/20/2015
      CPU: Dual core Intel Core i5-5300U (-MT-MCP-) cache: 3072 KB
        clock speeds: max: 2900 MHz 1: 1086 MHz 2: 1959 MHz 3: 1463 MHz 4: 1557 MHz
      Graphics: Card: Intel HD Graphics 5500
        Display Server: N/A drivers: intel (unloaded: modesetting,fbdev,vesa)
        tty size: 141x42 Advanced Data: N/A out of X
      Audio: Card-1 Intel Wildcat Point-LP High Definition Audio Controller driver: snd_hda_intel
        Card-2 Intel Broadwell-U Audio Controller driver: snd_hda_intel
        Card-3 GN Netcom driver: USB Audio
        Sound: Advanced Linux Sound Architecture v: k4.15.7-1-ARCH
      Network: Card: Intel Ethernet Connection (3) I218-LM driver: e1000e
         IF: enp0s25 state: up speed: 1000 Mbps duplex: full mac: b8:ae:ed:79:c4:74
      Drives: HDD Total Size: 128.0GB (51.3% used)
         ID-1: /dev/sda model: TS128GMTS800 size: 128.0GB
      Partition: ID-1: / size: 44G used: 23G (53%) fs: ext4 dev: /dev/sda2
         ID-2: /home size: 70G used: 36G (54%) fs: ext4 dev: /dev/sda4
         ID-3: swap-1 size: 4.29GB used: 0.00GB (0%) fs: swap dev: /dev/sda3
      Sensors:  System Temperatures: cpu: 29.8C mobo: 27.8C
        Fan Speeds (in rpm): cpu: N/A
      Info: Processes: 148 Uptime: 1:02 Memory: 916.2/15912.0MB Init: systemd Client: Shell (bash) inxi: 2.3.56

       

      I use lightdm as the window manager. The upgrade required the service to be restarted. After the restart the display went black. I moved the HDMI to the other port, I tried another monitor, nothing. 

       

      What I have found is that the keyboard still works.

      I can ssh into the machine and run commands.

      lightdm is enabled and running

      750 ? Ssl  0:00 /usr/bin/lightdm
        756 tty7 Ssl+  0:35 /usr/lib/xorg-server/Xorg :0 -seat seat0 -auth /run/lightdm/root/:0 -nolisten tcp vt7 -novtswitch
        772 ? Sl  0:00 lightdm --session-child 17 20
        783 ? Ssl  0:26 /usr/bin/lightdm-webkit2-greeter
        988 ? S<  0:00 /usr/NX/bin/nxexec --node --user lightdm --priority realtime --mode 0 --pid 12

      but waiting for a login

       

      After running startx from cntl-alt-F2 xorg and cinnamon are running

      2424 tty2 Sl  0:00 /usr/lib/xorg-server/Xorg -nolisten tcp :1 vt2 -auth /tmp/serverauth.V1TL95uMJO

      2430 tty2 Sl  0:00 cinnamon-session
      2473 tty2 Sl  0:00 /usr/lib/cinnamon-settings-daemon/csd-keyboard
      2474 tty2 Sl  0:00 /usr/lib/cinnamon-settings-daemon/csd-automount
      2475 tty2 Sl  0:00 /usr/lib/cinnamon-settings-daemon/csd-cursor
      2476 tty2 Sl  0:00 /usr/lib/cinnamon-settings-daemon/csd-wacom
      2477 tty2 Sl  0:00 /usr/lib/cinnamon-settings-daemon/csd-a11y-keyboard
      2478 tty2 Sl  0:00 /usr/lib/cinnamon-settings-daemon/csd-orientation
      2481 tty2 Sl  0:00 /usr/lib/cinnamon-settings-daemon/csd-screensaver-proxy
      2484 tty2 Sl  0:00 /usr/lib/cinnamon-settings-daemon/csd-print-notifications
      2489 tty2 Sl  0:00 /usr/lib/cinnamon-settings-daemon/csd-sound
      2498 tty2 Sl  0:00 /usr/lib/cinnamon-settings-daemon/csd-xrandr
      2500 tty2 Sl  0:00 /usr/lib/cinnamon-settings-daemon/csd-power
      2502 tty2 Sl  0:00 /usr/lib/cinnamon-settings-daemon/csd-xsettings
      2504 tty2 Sl  0:00 /usr/lib/cinnamon-settings-daemon/csd-clipboard
      2510 tty2 Sl  0:00 /usr/lib/cinnamon-settings-daemon/csd-color
      2513 tty2 Sl  0:00 /usr/lib/cinnamon-settings-daemon/csd-background
      2516 tty2 Sl  0:00 /usr/lib/cinnamon-settings-daemon/csd-a11y-settings
      2519 tty2 Sl  0:00 /usr/lib/cinnamon-settings-daemon/csd-housekeeping
      2521 tty2 Sl  0:00 /usr/lib/cinnamon-settings-daemon/csd-mouse
      2526 tty2 Sl  0:00 /usr/lib/cinnamon-settings-daemon/csd-media-keys
      2606 tty2 Sl  0:00 /usr/lib/cinnamon-settings-daemon/csd-printer
      2640 tty2 Sl  0:00 /usr/bin/python3 /usr/bin/cinnamon-launcher
      2650 tty2 Sl  0:07 cinnamon --replace
      2679 tty2 Sl  0:00 /usr/bin/python3 /usr/bin/cinnamon-killer-daemon
      2913 tty2 Sl  0:01 cinnamon-screensaver

       

      I have also tried installing and running a different window manger still nothing.

       

      I then shutdown and tried boot a live USB ISO, again no video. So it must be in the machine not the OS.

      There is no bootlogo or indication that the system is POSTing.

      I tried entering the BIOS (F2) which worked but again no video so I exited (F10).

       

      Is my system now a brick?