12 Replies Latest reply on Apr 4, 2018 7:05 AM by Intel Corporation Branched to a new discussion.

    Memory not recognized, why "Reset to non-Optane" option doesn't appears?

    Gruber

      I reinstalled windows on my computer and lost my memory settings. I followed the steps to clear the old cache but in the disk actions on my ASUS BIOS, the option "Reset to non-Optane" does not appear! So my memory is not recognized.

       

      Can someone help me please?

       

      Thanks,

       

      Mateus Gruber

        • 1. Re: Memory not recognized, why "Reset to non-Optane" option doesn't appears?
          DiegoV_Intel

          Hi Gruber,

           

          That’s weird because the “Reset to non-Optane” option should be visible in your BIOS. Could you please confirm if your Intel® Optane™ memory is visible in the BIOS by checking the setting “SATA Mode Selection”? Make sure it’s selected to “Intel RST Premium with Intel Optane System Acceleration (RAID)”. If that’s the option selected, then another option just below that one should be visible and be set to “Enabled”: M.2_X PCIE Storage RAID Support. If that option appears, then the module is recognized by the system.

           

          Please also check that the CSM setting is disabled. It’s located in the “Boot” section of the BIOS Advanced Mode menu.

           

          On the other hand, the option of “Reset to non-Optane” doesn’t appear specifically under disk actions. It appears, if I'm not mistaken, on the same screen where the disks are listed. Please confirm if you are not seeing the option there. If possible, please take a screenshot of your BIOS screen as well so I can take a look at it (To take screenshots of the BIOS you have to plug in a flash drive and press F12 to take the screenshot).

           

          I’ll be waiting for your response.

           

          Have a nice day.

           

          Regards,

          Diego V.

          1 of 1 people found this helpful
          • 2. Re: Memory not recognized, why "Reset to non-Optane" option doesn't appears?
            Gruber

            Hi Diego,

             

            Here are the screenshots of the current configuration. The option PCIE Storage RAID Support is a little bit different from the one shown in my BIOS, I'm not sure if there is some kind of influence on the problem. But overall, I believe it is all right. Can you check it out with the screenshots? If you need more information you can ask me! Thank you so much for the support.

             

            Have a nice day too,

            Gruber

            • 3. Re: Memory not recognized, why "Reset to non-Optane" option doesn't appears?
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hi Gruber,

               

              Thank you very much for the screenshots. You are correct, it seems everything is all right. However, I’m concerned about why you are not seeing the option M.2_X PCIE Storage RAID Support just below the SATA Mode Selection: Intel RST Premium with Intel Optane System Acceleration (RAID). It may be because the RST driver is missing.

               

              Capture.JPG

               

              Just to be sure the RST driver is installed, please download the SetupOptaneMemory.exe application from the following site and run it so that the RST driver can be installed: https://downloadcenter.intel.com/download/27401/Intel-Optane-Memory-User-Interface-and-Driver-for-System-Acceleration?product=99745

               

              After the driver is installed, please go to your BIOS again and check if you see a new option below the SATA Mode Selection setting. This new option appears only when the SATA Mode Selection is set to Intel RST Premium with Intel Optane System Acceleration (RAID). If it appears, make sure it is selected as Enabled.

               

              If you disabled the Intel® Optane™ memory from the application before re-installing Windows*, then the module should be ready to be used after installing the RST driver and confirming the option I mentioned above appears in the BIOS. You can go to the Intel® Optane™ memory application and enable it.

               

              Please try this and let me know if it works.

               

              I’ll be waiting for your response.

               

              Have a nice day.

               

              Regards,
              Diego V.

              1 of 1 people found this helpful
              • 4. Re: Memory not recognized, why "Reset to non-Optane" option doesn't appears?
                Gruber

                Hi Diego,

                 

                I reinstalled the program with the drivers but the options in the BIOS are still the same. What is the difference between Intel RST Premium With Intel Optane and Intel RST With Intel Optane? The software says that the system is ready to receive the memory, but it wasn't detected.

                Is there another way to install the RST drivers manually?

                 

                I did some tests with the software downloaded here and I didn't get success either, but it shows the memory as a SSD: Download Intel® Rapid Storage Technology (Intel® RST) User Interface and Driver

                 

                I made the mistake of reinstalling windows without disabling the memory, so I have these difficulties. More screenshots attachhed (Optane software in portuguese)!

                 

                Thanks to keep supporting this,

                Gruber

                • 5. Re: Memory not recognized, why "Reset to non-Optane" option doesn't appears?
                  Intel Corporation
                  This message was posted on behalf of Intel Corporation

                  Hi Gruber,

                   

                  Thanks again for the information and the screenshots.

                   

                  There is no difference between Intel RST Premium With Intel Optane and Intel RST With Intel Optane, it is only the way the BIOS displays the option. In older motherboards it may appear simply as RAID, but it refers to the same setting.

                   

                  Regarding to the RST drivers, it seems that you installed them successfully. We can check it in the Programs and Features window. Press the Windows* key and type “Programs and Features” to open the window or go to the Control Panel>Programs>Programs and Features. You should see the RST drivers listed. Please take a screenshot in case you are not able to identify the drivers because it appears in different ways depending on the setup tool used: the SetupOptaneMemory.exe or the SetupRST.exe. Check the screenshots below to see how the drivers should appear in both cases:

                   

                  Capture.PNG     Capture1.PNG

                   

                  Regarding to the Intel® Optane™ memory, let’s try a different approach. Since you re-installed Windows* without disabling the module first, the Intel® Optane™ memory has the configuration from the previous OS (before the re-installation). What we have to do then is to erase the data of the Intel® Optane™ memory. We can do this from Windows*, so please try the following steps (in case you already went through this process let me know):

                   

                  1. On Windows*, open the Command Prompt (cmd) as Administrator.
                  2. Type “diskpart” and press Enter.
                  3. Type “list disk” to display a list of your connected storage drives. The Intel® Optane™ memory should appear in this list associated to a disk number. We’ll use this disk number in the next step.
                  4. Type “select disk #” and press Enter. Make sure you are using the proper disk number for your Intel® Optane™ memory. For example, if the disk number is 3, then you should type “Select Disk 3”. If you are not sure which one is the Intel® Optane™ memory, please take a screenshot so that I can help you with that. The next step is to format the disk so if you select the wrong disk you will lost the data on that disk.
                  5. Type “clean all” and press Enter. Diskpart will proceed to low-level format the Intel® Optane™ memory. This process may take several minutes and there is no progress bar, so just wait until the process ends.

                   

                  Once this process is done, please open Disk Management by pressing the Windows* key and typing the following: diskmgmt.msc. You should see all drives in your system, including the Intel® Optane™ memory. A popup window may appear saying that one of the disk needs a partition, that’s the Intel® Optane™ memory. Just close that popup window. As you just format the module, it should appear as “Unallocated”. 

                   

                  Please open again the Intel® Optane™ memory application and see if the option to enable the module is available.

                   

                  If you have issues during the process please take screenshots so I can take a look at them.

                   

                  Have a nice day.

                   

                  Regards,
                  Diego V.

                  1 of 1 people found this helpful
                  • 6. Re: Memory not recognized, why "Reset to non-Optane" option doesn't appears?
                    Gruber

                    Hey Diego!

                    Sorry for the absence, I'm a little busy. I followed the steps like you said but I still didn't get good results...

                     

                    Here are more screenshots:

                     

                    - The drivers are installed and updated. They look ok.

                     

                    intel-driver.PNG

                     

                    - I cleaned the disk again, I had done it before but it is always good to redo.

                    diskpart.PNG

                     

                    - The message has appeared! From here I did two processes in different instances:

                    disk-found.PNG

                     

                    1- I clicked to cancel without formatting in GPT. But it didnt work, the software doesn't recognize the memory.

                    unallocated2.PNG

                     

                    2- I clicked to format in GPT. It didn't worked too...

                    unallocated.PNG

                     

                    In both cases the software didn't recognize the module ):

                    samemessage.PNG

                     

                    Any other idea of what it could be?

                     

                    Thank you for continuing to help me! Have a great day,

                    Mateus G.

                     

                     

                    • 7. Re: Memory not recognized, why "Reset to non-Optane" option doesn't appears?
                      Intel Corporation
                      This message was posted on behalf of Intel Corporation

                      Hi Gruber,

                      Don’t worry and thank you for the updates and screenshots.

                      It’s true, everything seems to be OK. Please let me investigate about what could be the issue. Could you please provide the log report of the Intel® System Support Utility (SSU)? This tool collects all system information so that we can check if there is any possible root cause for this issue related to the system itself. You can download the Intel® SSU from this site: https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?product=91600

                      The Intel® SSU is an executable file that you have to run as Administrator. Then click in the Scan button to start scanning the system and once this process is done, review the information and save it to a file so that you can attach it in a new post. The utility will guide you through these steps.

                      I’ll be waiting for your response.

                      Have a nice day.

                      Regards,
                      Diego V.

                      1 of 1 people found this helpful
                      • 8. Re: Memory not recognized, why "Reset to non-Optane" option doesn't appears?
                        Gruber

                        Hi Diego!

                         

                        I've done the scan and I'll leave it attached. See you later!

                         

                        Thanks for the tips. If you need anything else, ask me.

                        Mateus G.

                        • 9. Re: Memory not recognized, why "Reset to non-Optane" option doesn't appears?
                          Intel Corporation
                          This message was posted on behalf of Intel Corporation

                          Hi Mateus,

                           

                          Thank you for providing the scan report.

                           

                          I believe I found what the root cause is. According to the report, your system is in Legacy Mode which is not compatible with the Intel® Optane™ memory. You have to switch it to UEFI Mode from the BIOS.

                           

                          Legacy.JPG

                           

                          UEFI.JPG

                           

                          In order to make this change, go to the BIOS and disable the CSM setting. This setting is located in the Boot section of the BIOS Advance Mode menu. Please check the screenshot below for reference.

                           

                          Capture.JPG

                           

                          Once this setting is disabled, please check again the SATA Mode Selection as I described in my previous post and make sure it is properly set: https://communities.intel.com/message/531596#531596

                           

                          Then, boot up Windows* again and go the Intel® Optane™ memory application. The module should be ready to be enabled since we already installed the proper drivers. If it’s not, please double check if your system is in Legacy Mode or UEFI Mode.

                           

                          I’ll be waiting for your response.

                           

                          Have a nice day.

                           

                          Regards,
                          Diego V.

                          • 10. Re: Memory not recognized, why "Reset to non-Optane" option doesn't appears?
                            Intel Corporation
                            This message was posted on behalf of Intel Corporation

                            Hi Mateus,

                            I was wondering if you were able to enable and setup your Intel® Optane™ memory. Let me know if you still need help on this.

                            Have a nice day.

                            Regards,
                            Diego V.

                            1 of 1 people found this helpful
                            • 11. Re: Memory not recognized, why "Reset to non-Optane" option doesn't appears?
                              Gruber

                              Hey Diego, whats up?

                               

                              Sorry again for the delayy....

                               

                              The system installed in Legacy mode is on another Hard Disk, is it conflicting with anything? The system I'm using to upgrade with Optane Memory is in UEFI mode, I recently installed it.UEFI.PNG

                               

                              May God help us!

                               

                              Have a nice day,

                              Mateus Gruber

                              • 12. Re: Memory not recognized, why "Reset to non-Optane" option doesn't appears?
                                Intel Corporation
                                This message was posted on behalf of Intel Corporation

                                Hi Mateus,

                                Don’t worry about the delay, I’m here to help you.

                                According to the previous log file that you shared, the BIOS was set to Legacy. My recommendation for you in order to enable and set up the Intel® Optane™ memory in an easier way is to remove all additional drives that you have in your system and leave only the drive you want to accelerate along with the Intel® Optane™ memory. Once everything is setup you can add again the other drives. This is just to make sure nothing else is affecting the setup process.

                                Keep in mind that the Intel® Optane™ memory only accelerates SATA drives. This means that your drive (that has to be configured as the primary drive) has to be a SATA drive.

                                After removing all the additional drives and making the necessary hardware modifications, please run again the Intel® System Support Utility (SSU) to get the full report of your system. It will let us know for sure if the system is in Legacy or UEFI mode.

                                Please double check the following settings too:

                                1. In Windows, make sure the RST drivers are installed. You can check this in Programs and Features as we did before: https://communities.intel.com/message/531897#531897
                                2. In BIOS, make sure that the SATA Mode Selection setting is set to Intel RST Premium with Intel Optane System Acceleration (RAID) or Intel RST With Intel Optane, and the option below that one is set as Enabled. Please check the screenshot in this previous post for reference: https://communities.intel.com/message/531596#531596
                                3. In BIOS, make also sure that the CSM setting is set as Disabled. This setting is the one that sets the BIOS in Legacy or UEFI mode, so it’s important to make sure it is properly set. A screenshot for reference is in this previous post: https://communities.intel.com/message/533344#533344
                                After doing the necessary changes, run the Intel® System Support Utility (SSU) and get the full report for your system. Please attach it in your post so that I can take a look at it. The expected output we should see is the system in UEFI mode and only one drive and the Intel® Optane™ memory in the system.

                                I’ll be waiting for your response.

                                Have a nice day.

                                Regards,
                                Diego V.