1 Reply Latest reply on Mar 7, 2018 1:58 AM by sotiris155

    Can't SSH into drone running Ubuntu

    JorgeG

      Hello, I recently installed flashed Ubuntu on the intel aero and recently tried to connect to it through SSH. I used the instructions found on the wiki and they didn't work. I did manage to establish a connection with the drone but whenever I tried entering the password I was denied access. I tried three possible passwords: the default one which is an empty password, the password to login to the drone, and the password used to connect to the drone's hotspot. I made sure to be connected to the drone's hotspot when attempting to connect to SSH into the drone. Is there any possible fix. Can I somehow change the password required to SSH into the drone, or is there another set of instructions that should be used when trying to SSH into the drone running Ubuntu instead of Yocto.

        • 1. Re: Can't SSH into drone running Ubuntu
          sotiris155

          Mine one works like this (from Ubuntu -pc- to Ubuntu -drone-) in terminal

          ssh -l <username> <IP>

           

          Specifically my username is aero and IP 192.168.8.1

          ssh -l aero 192.168.8.1

           

          Note that it's -L (not capital). It asks for password after this. You use the user account password whose name you put it <username>.