8 Replies Latest reply on Nov 4, 2007 1:33 AM by TerryCutler

    problem with weblogin

    Alex2007

       

      - i installed a password in Intel Management Engine (BIOS Extension v.1.1.8.0000)

       

       

      - then i set all settings for a small buisness installation (like the manuals/clips from intel)

       

       

      - save all & restart

       

       

      - check login in the Management Engine

       

       

       

       

       

      - check weblogin on http://192.169.3.106:16992

       

       

      - now i must enter username and password (admin and password) - but i can not enter...

       

       

      - is there a way to check the username or password? or can i add a user?

       

       

       

       

       

      thanks

       

       

        • 1. Re: problem with weblogin
          josh.hilliker

          have you validated the password directly by going back into the ME?  Also you need to be on a different system on your network to make the web UI work.

          • 2. Re: problem with weblogin
            Alex2007

            thank you for answering

             

            josh.hilliker wrote:

            have you validated the password directly by going back into the ME?

            yes, i passed the second login, i think the password is correctly

             

             

             

             

             

             

             

             

             

            josh.hilliker wrote:

            Also you need to be on a different system on your network to make the web UI work.

            yes, login from 192.168.3.107 to 192.168.3.106:16992

             

             

            by the way:

             

            the mainboard is a

            ASUS P5B-VM DO with  newest BIOS version (ASUS support says: "vpro? what you mean?

            CPU: Pentium D

             

             

             

            i have no idea what is wrong with this system...

            • 3. Re: problem with weblogin
              josh.hilliker

              is the problem with logging into the Web UI?  & your saying that you checked the ME & the password worked correctly?   so you tried "admin" & your password on the Web UI & It failed?  correct?

              • 4. Re: problem with weblogin
                AlexPabst

                 

                Hi Alex...

                 

                 

                If it still does not work with the tips that Josh gave you, make sure you type the correct password. A common problem is that the BIOS actually assumes a US keyboard layout, while your OS (and browser for that matter) will use your local keyboard layout.

                 

                 

                If you want to test what you typed as a password in the MEBx bios, log into it and type your password as the hostname for example, this will allow you to see what the computer received as keyboard input.

                 

                 

                 

                 

                 

                Hope this helps

                 

                 

                Alex

                 

                 

                • 5. Re: problem with weblogin
                  Alex2007

                  of course i have checked the keyboard layout

                   

                   

                   

                  password or/and username are wrong in the  Web UI and in the "intel developer tool kit"

                   

                  mh but it must be a wrong password or a wrong username... (i checkt this tomorrow again...)

                   

                  - i get a ping answer

                  - ip:16992 logon is possible

                  - can add this system in "intel developer tool kit" (but can not connect)

                   

                  thank you all and have a nice day :]

                  • 6. Re: problem with weblogin
                    AlexPabst

                    If all else fails, first try to reset the MEBx (this should be possible using the bios reset jumper on the motherboard) and/or try updating the BIOS.

                     

                    I am quite sure though that it must be a problem with the password. Try using Password1! as the password, as the characters there are in the same place on most keyboards. Also note that there are some "forbidden" characters in passwords, such as (but not limited to) " and .

                     

                     

                     

                    I haven't had a chance to test one of the Asus boards yet, but I am sure that they do work

                    • 7. Re: problem with weblogin
                      jenniferjin

                       

                      Maybe you should check your Internet explore settings. If you are sure you did not type the wrong username/password. Go to tools | Internet option click the advance tag and scroll down to find Security, under security uncheck the Enable Integrated windows Authentication.

                       

                       

                      Good Luck:)

                       

                       

                       

                       

                       

                      • 8. Re: problem with weblogin
                        TerryCutler

                        Hi Alex - a couple quick items to consider

                         

                        • Intel vPro systems include Intel Core 2 Duo, AMT 2.x or higher in the chipset, either a Q965 or Q35 chipset, and the Intel 82566 DM Gigabit network (more info here - http://www.intel.com/support/desktopplatforms/vpro/).  Intel AMT capable systems do exist - they basically have an Intel Pentium or other lower grade processor which does not support virtualization technology, trusted execution technology, etc. 

                         

                        • System BIOS updates may not directly affect\apply-to\include Intel AMT firmware updates.  In addition, the first generation of Intel AMT (e.g. 1.x) was before Intel vPro

                           

                        • Intel AMT upgrades occur within and not between major versions (e.g. Intel AMT 2.1 to 2.2 works.  Intel AMT 2.1 to 3.0 does not work.)  Separate from the firmware logic, the actual chipset processing\storage capabilities and other features change between generations (or major versions) of the Intel AMT platform

                         

                        • In your reference to the Asus system - there is mention of Intel Pentium D and BIOS\firmware version 1.x.

                         

                        • I may have missed the entry - yet it is not clear that the WebUI screen is appearing at all when you attempt to connect to http://<ipaddress of target system>:16992

                         

                        • Some early experiences showed variance based on web browser versions and settings.  Much of the documentation to date assumes Microsoft Internet Explorer 6.x with HTTP Digest authentication supported.  Some early versions\releases of Microsoft Internet Explorer 7 were not set to accept the HTTP Digest authentication connection.  If you are using a different web browser (e.g. FireFox, Netscape, or other) - please specify.

                         

                        Hope these points help.