2 Replies Latest reply on Mar 12, 2018 6:12 PM by Intel Corporation

    IPDT not working

    Jaca

      hi,

       

      when I run the IPDT it seems not to work properly. I pass the first 5 parts of the test (Genuine Intel, Brand String, Cache, MMXSSE, IME) but as soon as the Prime Number test is starting, the IPDT program gets stuck. Another window opens displaying "IPDT visParticle - 1.5.0.0 (Not Responding)" For the rest this side window remains blank. In the main IPDT window, next to Prime Number it shows "Testing" but that doesn't change for hours now.

       

      The Quick Scan worked well (prime number not being tested I gather) but both the Default as well as the Burn-In Test have the above problem.

       

      note, when I downloaded IPDT and installed it I got the message that I would need to install Microsoft Visual C++ 2015 Redistributable Package (x86). That installation failed but IPDT installation was completed. When I tried to download this package from Microsoft directly I got the message that I have a newer version of Microsoft Visual installed so I assume this is not the cause of the problem I was describing above but it's the only suspicion I have.

       

      thanks for your answer