4 Replies Latest reply on Mar 15, 2018 5:39 AM by Invokes

    conda create error: libgcc_s.so.1 must be installed

    Invokes

      Hi,

       

      When I try to run:

      conda create -n py_env -c intel python=2 pip numpy

       

      I get:

      Solving environment: failed

      libgcc_s.so.1 must be installed for pthread_cancel to work

      Aborted

       

      I tried using:

      conda config --add channels intel

       

      But it still doesn't help.

       

      Thanks