12 Replies Latest reply on Mar 5, 2018 12:41 PM by MrMitch

    NUC7i3BNH bootloop after failed bios update



      I got something that appears to be a bootloop after a failed bios update and my tv constantly says no video . Any attempts to access recovery flashing give no result regardless its the power button method or the jumper one.Could someone help me 'cause after 3 hours im out of ideas.

        • 1. Re: NUC7i3BNH bootloop after failed bios update

          Reinstall the latest BIOS using the Jumper-based BIOS Recovery process. This process is documented here: Intel NUC BIOS Recovery Update Instructions.


          One additional note: If you have not done so previously - and following these specific instructions - you MUST reformat your USB flash disk before attempting to use the BIOS Recovery process. Note the following:


          1. This MUST be done on a Windows-based PC; DO NOT use Linux- or MACOS-based PC.
          2. Format it using the FAT32 file system. No other file system is supported by the BIOS. The FAT32 file system generated by Linux and MACOS is NOT compatible!
          3. Critical: You MUST format it with the Quick Format option disabled.


          Hope this helps,


          • 2. Re: NUC7i3BNH bootloop after failed bios update


            I will try to reformat my usb stick and try it again but what about the thing that my unit does not sand any video signal throu hdmi, no splash screen no nothing, even the tv says no video, is it possible to recover the bios in that state? Every recovery manual i found on the net shows working video output:(

            • 3. Re: NUC7i3BNH bootloop after failed bios update

              Connect your NUC to some PC monitor instead of TV.

              And yes, you can try recovery without any video output. The Bios recovery with the Security Jumper removed, starts and ends automatically, without user intervention. So, after you power ON your computer,with security jumper removed and USB fully formatted to FAT32 and with valid .bio file, wait 10 minutes. Now, pull out the Power Adapter cable, replace the security jumper, close the bottom cover and switch the NUC On again.

              But, better try this process with PC monitor.



              • 4. Re: NUC7i3BNH bootloop after failed bios update

                no use:(, the no jumper method did not work, I tried to boot up with pin 2 and 3 made short but its not working as well ( the unit is restarting constantly after aprox. 1 min,), My usb drive dosent even blink with its build in activity led. Tried a different usb drive with no result either. I connected the nuc to a PC monitor but still no video output. Somebody knows if  the warranty covers such malfunctions??

                • 5. Re: NUC7i3BNH bootloop after failed bios update

                  May be your RAM memory is failed. If you have two memory stick installed, remove one and tray to operate your NUC with one memory stick at time. If you are using only one memory module, replace it with other one if you have one.



                  • 6. Re: NUC7i3BNH bootloop after failed bios update

                    allready tried, it does not boot regardless the number of ram modules installed ,i bought the unit and ram and ssd 3 weeks ago and every thing worked fine until i flashe the newest bios

                    • 7. Re: NUC7i3BNH bootloop after failed bios update

                      You say the BIOS Update failed. Failed how? What specifically did you do and see?

                      • 8. Re: NUC7i3BNH bootloop after failed bios update

                        I was sitting on my couch:) hit the update button on the windows exe. The update started as ussual and at the end ther was something like

                        Writing FV...... failed and failed to update BIOS I restarted the unit to perform recovery and the fun started

                        • 9. Re: NUC7i3BNH bootloop after failed bios update

                          Ok, the reset after 60 seconds is telling me that the firmware for the Management Engine is screwed up. This is enough of a problem, but it is just the tip of the iceberg if recovery isn't working either.


                          I have been saying for quite some time that the Windows Express BIOS Update (EBU) facility has a bug of some sort, but the issue is so sporadic that they have never been able to reproduce it. Problem is, when the issue rears its ugly head, it is bricking a system.


                          Ok, you are going to have to get Intel to replace your base unit. You need to contact Intel Customer Support directly to set this up. Here is contact information, by geography:


                          Intel Customer Support Contact Information for US and Canada

                          Intel Customer Support Contact Information for Europe, Middle East and Africa

                          Intel Customer Support Contact Information for Asia-Pacific

                          Intel Customer Support Contact Information for Latin America


                          You can also try using the Intel Customer Support Chat Service, but understand that this is English-only and subject to business hours (9-5 M-F) in the Pacific time zone.


                          Hope this helps,



                          P.S. Word to the wise: Use the F7 method, not the EBU method.

                          • 10. Re: NUC7i3BNH bootloop after failed bios update

                            Before you are replacing your NUC I suggest to give one shot more. Please try to recover your BIOS from the Configuration Menu (rather than usual recovery) following those steps while your NUC is connected to PC monitor:

                            1. Prepare USB stick formatted to FAT32 with Bios file BN0062.bio Download BIOS Update [BNKBL357.86A]

                                2. Disconnect the power adapter and remove the bottom cover from your NUC.

                                3. Remove the yellow security jumper and close the bottom cover.

                                4. Reconnect the power adapter and power ON the NUC. Wait 30 sec - 2min. If the memory, cable and monitor are working you will see the Configuration Menu - similar to the attached image.

                                5 If you see this menu, only NOW insert USB stick (prepared before) with the latest bios file - BN0062.bio

                                6. Press F4 and the bios recovery will start after short time and will end after 2 -5 minutes.

                                7. When bios recovery completed, switch the power OFF, remove the power adapter and replace the Security Jumper.





                            • 11. Re: NUC7i3BNH bootloop after failed bios update

                              as i wrote before I have no video output at all:( tried on different hdmi ports on my tv and tried on a PC monitor, I did not try dispaly port since i have no access to DP hardware

                              • 12. Re: NUC7i3BNH bootloop after failed bios update

                                When you had the NUC plugged into your TV, were you using a HDMI switch or did you have it plugged in directly? Theasier way to try recovery is to used the Power Button menu.


                                1. Power off the NUC.

                                2. Press and hold the power button until the Power Button LED changes to orange, then let go of the power button.

                                3. Wait 30 seconds or so. Insert your FAT32 formatted flash drive with the BN0062.BIO file as the only file on the ROOT of the drive. Wait for the drive LED to stop flashing.

                                4. Press F4 on the keyboard.  This should start the Recovery process. Wait about 5 minutes for the recovery process to complete.

                                5. After this time, power off the system and pull the AC power cord. When you power the system back on, do not touch it until you see the splash screen. The system will reset up to 3 times before the BIOS starts. If it works, you should see the NUC splash screen.


                                When you format the flash drive, do a slow format NOT a quick format. Sometimes this makes recovery detection better for some reason.