1 Reply Latest reply on Mar 3, 2018 7:52 AM by snadsnad

    Windows 10 1709 RAID1 creation fails in Intel RST

    snadsnad

      Getting the same error as was in this thread:

      Creation of Raid-1 throws SSI Status: Invalid State

       

      Running Windows 10 1709 and trying to create a RAID1 in Windows using Intel RST with my system drive and a blank identical drive, both are Samsung 850 EVO SSDs.  Driver version is 15.9.0.1015.

       

      The Intel RST error window that pops up reads:

      (0xA00500D): An unknown error occurred while an operation was in progress.  The operation could not be completed.

       

      The Windows Event Viewer log entry is as follows:

      -System

       

      -Provider
      [ Name]IRST_UI

       

      -EventID0

       

      [ Qualifiers]0
      Level4
      Task0
      Keywords0x80000000000000
      -TimeCreated

       

      [ SystemTime]2018-03-03T14:26:37.360190000Z
      EventRecordID717650
      ChannelApplication
      Computercomputer
      Security
      -EventData

       

      0: Error Missing Error String 0: failed to get file system properties: 8004256F System.Exception: 0: Error returned by IsiVolumeCreateFromDisks() in PsiData::PsiDataSource::ActionVolumeCreateFromDisks

       

      I noticed the bit about "failed to get file system properties" so I thought it may be a permissions issue and ran Intel RST as administrator but still the same issue.

        • 1. Re: Windows 10 1709 RAID1 creation fails in Intel RST
          snadsnad

          I just recalled the part about leaving unallocated space on the system disk.  So I shrank the end of the last volume on the system disk by 200MB and the RAID1 appears to be building now.

           

          More relevant information that may help others:

          The system (source) disk had two partitions.  OS (C: 81GB) and GAMES (D: 384GB).  I shrank the GAMES partition by 200MB. OS is the Windows 10 bootable partition.