6 Replies Latest reply on Mar 9, 2018 2:32 PM by Intel Corporation

    Wireless-N 7260 not running in N mode

    kwjamesblond

      I recently reinstalled Windows 10 on my Dell  Inspiron 15 7000 model #7537 and I noticed that my Intel Wireless-N 7260 is not running in N mode but is running in G.  I have looked at the device manager and in the advanced tab of properties for this device N is not listed in wireless mode only B/G.  I am currently running WIndow's 10 1709.  I hope this is enough information.

      -Thanks

        • 1. Re: Wireless-N 7260 not running in N mode
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello kwjamesblond,

          We understand you're having issues configuring your Intel® Wireless-N 7260 to connect to 802.11n.

          In order to better assist you we would like the following:

          1. Intel® System Support Utility report.
              1. Download the latest Intel® SSU.
              2. Preferably while connected to your WiFi network, run the scan for "everything."
              3. Save and name the report.
          2. Wireless Interface output
              1. Right click your start menu icon and select Command Prompt (Admin) from the list.
              2. Enter: netsh wlan show interfaces.
              3. Share a screenshot of the information displayed.
                  1. To take a screenshot: in the search box on the taskbar, type "Snipping Tool."
                  
          We look forward to hearing back from you.

          Best regards,
          Carlos A.

          • 2. Re: Wireless-N 7260 not running in N mode
            kwjamesblond

            I used the Intel SSU and saved to a file I don't know if you want me to put the file here,

            The wireless interface output is below

            Intel_Cap.PNG

            • 3. Re: Wireless-N 7260 not running in N mode
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hello kwjamesblond,

               

              There should be an attach option at the bottom right of your text field while replying:

               

              Capture.JPG

               

              Best regards,
              Carlos A.

              • 5. Re: Wireless-N 7260 not running in N mode
                Intel Corporation
                This message was posted on behalf of Intel Corporation

                Hello kwjamesblond,

                We can see that your settings are appropriate for 802.11n connectivity. This is enabled in two parts:

                1. Wireless Mode should be left at the highest (default) setting available. Since your adapter is single band, this is 802.11b/g
                2. HT Mode should be set to HT (High Throughput) Mode. Disabling this will limit your adapter to 802.11g

                With these settings, your adapter can connect to Wireless-N networks, but you cannot force this from the client side. Radio type can only be forced from your wireless router/access point.

                In some cases, wireless access points may discriminate one connection over the other. Choosing to give one system less priority and bandwidth, or only allow them to connect to an overflow network. Our best recommendation will be to troubleshoot your wireless router, perhaps toggle it's Quality of Service (QoS) or priority access list settings.

                Another alternative will be to factory reset the router, set the network up again, and make sure to connect this device before any other.

                Are you able to test and see if this happens when connecting to other wireless networks?

                Best regards,
                Carlos A.

                • 6. Re: Wireless-N 7260 not running in N mode
                  Intel Corporation
                  This message was posted on behalf of Intel Corporation

                  Hello kwjamesblond,

                  We haven't heard back from you in a while. Where you finally able to connect to your network using Wireless-N?

                  Best regards,
                  Carlos A.