2 Replies Latest reply on Feb 27, 2018 2:30 AM by Intel Corporation

    Unable to locate package v41-utils

    gjlies

      I am working on getting ubuntu installed and setup on our intel aero ready to fly drone.  I have installed Ubuntu, and I'm going through the commands immediately after the installation on the documentation page under header "Intel Aero repository"

       

      On the fifth line after upgrade, I'm able to install everything except for v41-utils which gives the following error message

      "E: Unable to locate package v41-utils"

       

      Any ideas?

       

      Thank you.

       

      Edit:

       

      After the bios update I also get a popup when starting Ubuntu that says

      System program problem detected

      do you want to report the problem now?

       

      I'm trying to get the library for RealSense and I get several error messages about failed to fetch for installing git

       

      Whenever we start the drone after installing Ubuntu we are shown a black screen similiar to when we tried to install Ubuntu which has options:  Ubuntu, Advanced Options for Ubuntu, and some third option.  The first few times I had to manually select Ubuntu.  This page went by automatically once.

       

      sudo aero-get-version.py gives

       

      BIOS_VERSION = Aero-01.00.13

      OS_VERSION = Ubuntu 16.04.3 LTS"

      AIRMAP_VERSION = unknown

      FPGA_VERSION = 0xc2

      AeroFC firmware version = 1.6.5