2 Replies Latest reply on Mar 1, 2018 4:35 PM by Intel Corporation

    HOSTED NETWORK CONNECTION

    MarcosV

      “I have an Intel Compute Stick with W10 Home, which has been working normally until yesterday I saw a window that says "HOSTED NETWORK CONNECTION, Please access the hosted network using the following credential", I see an SSID and a Password, but when you connect the wireless keyboard to this device the window disappears, if I disconnect the keyboard the message reappears, what should I do to prevent this window from appearing?, I just need to know how to disable this window, nothing else. Thank you“

       

      Tengo un Intel Compute Stick con W10 Home, el cual ha estado trabajando de manera normal hasta que el dia de ayer me aparecio una ventana que dice “HOSTED NETWORK CONNECTION, Please access the hosted network using the following credential“, me aparece un SSID y un Password, pero al conectar el teclado inalámbrico a este dispositivo la ventana desaparece, si desconecto el teclado el mensaje vuelve a aparecer, que debo hacer para evitar que esta ventana me aparezca??, solo necesito saber como deshabilitar esta ventana, nada mas. Gracias

       

       

      20180220_101751.jpg

        • 1. Re: HOSTED NETWORK CONNECTION
          N.Scott.Pearson

          This pop-up is generated by the Intel Remote Keyboard facility, which let's you control your NUC from w Smart Phone application. To disable this pop-up, you will need to go to the bottom right corner of your screen and check the System Tray for a Intel Remote Keyboard icon. Right click on it and choose Open. Once you have the app open, click on the Options tab and then click on the Disable Hosted Network radio button. Once you have this saved, you should no longer see this pop-up.

           

          Hope this helps,

          ...S

          • 2. Re: HOSTED NETWORK CONNECTION
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            Hello Marcos V, 

            The steps provided by N. Scott Pearson should disable the pop-up generated by the Intel Remote Keyboard. 

            Please let us know if need any further help.

            I look forward to hearing from you. 

            Wanner G.