0 Replies Latest reply on Mar 31, 2010 4:01 PM by ttfoley

    No Boot Device is Available

      I have a Dell 8400 with two RAID 0 drives; the system board died (out of warranty.) So I took the two drives and am attempting to temporarily install them into a Dell 5150 desktop. The 5150 has the Intel Matrix Storage manager ICH7R as did the broken machine.

       

      BIOS setup sees both drives as SATA and they are turned on. I have tried booting with the RAID setting turned on and to automatically boot from RAID or an ATA disk. Not much else I can change in BIOS settings. Same result. No boot.

       

      The Storage Manager shows this information:

      ID 0     Raid_Volume0     Level RAID0(???)    Strip 128KB   Size 298.0 GB   Status Normal    Bootable Yes

       

      Physical Disks 0 & 2  Model & serial  Size 149.0 GB Type/Status Member Disk(0) for both drives

       

      I would think that this would boot, but when I exit the Storage Manager, - No Boot Device is Available -

       

      I updated BIOS, looked for RAID controller software updates, but they all reside in the OS (Win XP Pro).

       

      I have run Dell's diagnostic on both drives and they check out fine.

       

      In Novell we used the 'mount' command, that's what I need here.

       

      There is only one file that I didn't have backed up on this disk array, but I need it badly. Hopefully someone can point me in the right direction OR am I just hosed?

       

      thanks in advance

       

      Terry