5 Replies Latest reply on Feb 21, 2018 6:58 PM by N.Scott.Pearson

    DH77KC Chassis intrusion + bios password

    Fabio_Ficarella

      Good morning,

      i have the m/b in the title.
      I'm getting this extremely annoying problem that is keeping me from using my pc.
      The BIOS recognizes a chassis intrusion, even when there is no sensor connected to his pin header.
      After pressing Y to enter setup, it asks me to enter a password that i never set.
      Tried moving the jumper in configuration mode but nothing changes:
      -Intel splash screen

      -black screen for some seconds

      - chassis intrusion detected etc etc

      - "ENTER PASSWORD TO UNLOCK SYSTEM"

       

      The first time i pressed enter leaving the password blank, it worked.
      At reboot i'm in the same situation, but it doesn't accept the blank password anymore.

       

      Recovered bios successfully with an usb key, flashed different versions (downgrading) but with no result.
      Reset the cmos leaving the battery out the non-powered board for 2 hours, at reboot it adds "cmos checksum error" + "time not set" but still that intrusion error.

      I even tested and changed CMOS 3v battery..

       

      Is there a way to restore functionality? I'm desperate.. been testing and trying for 10 hours or so..