8 Replies Latest reply on Mar 1, 2018 4:28 AM by Yoni

    Optical Flow not working

    Yoni

      Hi,

       

      I connected the LIDAR Lite 3 to the AERO.

      I then ran the following commands from the Yocto terminal:

       

      systemctl enable aero-optical-flow.service

      systemctl status aero-optical-flow

       

      and received the picture attached.

       

      When looking in QGC on the widget  QGroundControl>Widgets>MAVLink Inspector>  ,

      There is no: OPTICAL_FLOW_RAD>quality

       

      What's wrong?

       

      Thank you,  Yoni.