8 Replies Latest reply on Feb 27, 2018 1:18 PM by xrayguy

    No Video from DH61AG

    xrayguy

      I'm installing DH61AG into a LP-2150 AOI chassis.  The power indicator turns on, I get some disk activity, but no video (no splash screen) on the AOI screen or on an external monitor connected to the HDMI port.  Any ideas? Thanks.

        • 1. Re: No Video from DH61AG
          N.Scott.Pearson

          Please provide part numbers where applicable. What processor do have you installed? What memory do you have installed? Where did you get the Apple Glen board? Used?

          ...S

          • 2. Re: No Video from DH61AG
            xrayguy

            Part # of Mobo is BOXDH61AG   AA  G23736-505  BTAG24300X7N  purchased new from
            Amazon.  I'm using 16 GB of RAM (DDR3 133MHZ PC3-10600 Non-ECC Unbuffered 1.5V

            CL9 2Rx8 Dual Rank 204 pin SODMM).  CPU is i3-2130.  AppleGlen is the G23736?

             

            Thanks,

            Bob

            • 3. Re: No Video from DH61AG
              N.Scott.Pearson

              Yes, the "AG" in "DH61AG" is the two-letter acronym for code name Apple Glen.

               

              Nothing obvious is coming to mind from the data you've provided. You've tried with both DVI- and a HDMI-based monitors connected (I am presuming the AIO display uses the LVDS interface)? You've tried with only one SODIMM installed?

               

              Plug a headset of speakers into the rear audio output port and see if there are POST codes being presented when you power on (note: you can also see these POST codes via flashing of front panel power LED).

               

              ...S

              • 4. Re: No Video from DH61AG
                xrayguy

                I have tried it with only one SODIMM at a time as well as a DVI and HDMI monitor connection.  The AIO does use the LVDS interface. Beep codes: 2 peeps, pause, 2 beeps, a little drive activity and then nothing.  So what do the POST codes mean?

                 

                Bob

                • 5. Re: No Video from DH61AG
                  N.Scott.Pearson

                  I think it is complaining about memory. I see that the TPS indicates that 8GB SODIMMs can be used, but this doesn't jive with my memory (no pun intended). At that point in time, I only remember 4GB SODIMMs being supported. Do you have a 4GB SODIMM that you could try?

                   

                  ...S

                  • 6. Re: No Video from DH61AG
                    xrayguy

                    ! looked up the beep codes and they tell me there's no video processor.   the i3-2130 is supposed to have  HD video built in so I think there's a processor problem.  In the meantime, I'll try using 4 Gig memory as well as a different processor.  I'll report my results.

                    • 7. Re: No Video from DH61AG
                      xrayguy

                      Well, I've tried another processor (i3-2120) and a 4 Gig SODIMM.  I booted using a HDMI monitor with the LVDS monitor disconnected and all peripherals disconnected .  Still get the 2 blink POST code (no video).   With no memory, i get a 3 blink post.   I can't see any problem except that the DH61AG mobo must be defective.  I'll see if I can get a replacement.

                      • 8. Re: No Video from DH61AG
                        xrayguy

                        Well that was it.  A brand new out of a sealed box DH61AG mobo was defective.  Replacement board works just fine with 16 GB RAM and i3-2130 CPU