1 Reply Latest reply on Feb 14, 2018 11:36 AM by Intel Corporation

    Firmware archivs for old(er) revisions, here: LSPCON

    svriderk3

      Hello all,

       

      where can I find old lspcon firmware revisions?!  would like to finde 1.56, 1.61, 1.66

      I have weird behavior on my J4205 since I flashed once 1.72 It even had an influence to the behavior of the DVI port. (Aspect Ration Error). After flashing back to 1.66 at least my DVI Port worked fine again. But the HDMI Port still has an AR error. I would like to flash the oldest possbile lspcon firmware and renew it step to step, to analyze where the bug comes from. I have sizzling output of DTS-HD on HDMI 1.4 and HDMI 2.0 AVRs, while TrueHD/Atmos works fine (Win10+Kodi and LibreElec 18 Testing, latest) over the DHMI/lspcon output of my Asrock J4205-ITX. With DVI output (+adapter + same HDMI cable) everything works fine. I tried many cables, compared to many other hardware with the same sources, many different installations (OS and Software), it is a bug of my J4205 / LSPCON

       

      Hardware (with some chonological changes):

      Asrock J4205-ITX with latest official bios, LSPCON 1.66 installed

      2x4gb Ram

      different HDMI cabels

      Marantz SR 7008(HDMI 1.4) -> hdmi 2.0 Audio output of j4205 worked great in win 10 + kodi before update of lspcon, linux still had kernel bug in that time, so there was no HD audio bitstream

      Then came the time of lspcon and bios updates

      Pioneer LX901 (HDMI 2.0) -> hdmi 2.0 audio output (DTS-HD/DTS:X) of J4205 sucks in every OS and every software while TrueHD/Atmos works great

       

      Screen: Pansonic FHD TV and Benq W1070 FHD projector.

       

      Thank you very much!

       

      Regards,

      Michael