2 Replies Latest reply on Feb 21, 2018 4:50 PM by Intel Corporation

    Intel ssd 600p can't install any OS

    CarlosCT

      I have a Lenovo y700-15isk with a Sata SSD and a M.2 Intel 600p. I used the 600p as my primary disk in wich I had Windows 10, but for some work stuff i needed Windows 7 so I tried to install it from a bootable usb and it didn't install, but the problem is that after that attempt my bios stop recognize my ssd, my Windows 10 SO was deleted and when I tried to install Windows 7 again it didn't show me the disk as an option. I tried to install Windows 10 again and in the installation options it did appear the Intel 600p but i couldn't install the SO because a problema saying that i couldn't install any OS because the bios wasn't compatible. I tried everything and i can't install any OS

        • 1. Re: Intel ssd 600p can't install any OS
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hi CarlosCT,

          Thank you for contacting our support community. We understand your situation regarding the Intel® SSD 600p Series. 

          We would like to inform you that the reason why you can not install Windows* 7 in the drive is that the OS does not have inbox NVMe* drivers as Windows(R) 10 does. 

          In order to install the OS, we recommend you to perform a secure erase and follow the next installation guide

          The installation process starts in section 3.1 but you may want to read the whole document. 

          Also, you may also want to engage your computer manufacturer since you are reporting BIOS errors. 

          Regards, 
          Junior M. 

          • 2. Re: Intel ssd 600p can't install any OS
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            Hi CarlosCT,

            We would like to know if you read our previous post. If you have any other questions, we'll be waiting for your response.

            Regards, 
            Junior M.