5 Replies Latest reply on Feb 15, 2018 6:34 PM by N.Scott.Pearson

    Intel DQ67OW not booting after recent BIOS update

    petermdevries

      Hi all,

       

      Last week I thought it would be a good idea to update the BIOS of my home server to the most recent bios available for this board (SWQ6710H.86A.0068.2017.0601.1425).

      Flashing the BIOS seemed to work fine but after restarting the system I don't get any display anymore.

       

      The only thing I can do is start the system in BIO recovery mode and than I can succesful recover to any BIOS I supply (newest, 0067, 0052, 0054, 0057), and the system reports the flash update has completed successfully, but unfortunately after the restart following this update, again screen remains blank. I tried to remove CMOS battery, reset ME, removed all components from the board. Removing memory results in a POST beep error code, but that's it.

       

      Any idea why this isn't working and/or I have any options left?

      Or is the the end of my board? Hopefully not, I was just working on a new ESXi 6.5 server test server running on this system.

       

      Kind regards,

       

      Peter

       

      Message was edited by: Al Hill I have corrected the model number in your subject line. The board is https://ark.intel.com/products/51999/Intel-Desktop-Board-DQ67OW Doc

        • 1. Re: Intel DQ67OW not booting after recent BIOS update
          N.Scott.Pearson

          Clearing CMOS means disconnecting power completely and removing battery for a full 15 minutes (yes, CMOS can take this long to drain completely). Is this what you did? If not, try doing this.

          Also, please provide more information about system (with part numbers wherever possible). What memory? What monitor? What cable? What peripherals connected internally, externally?

          Have you tried sticking in an old graphics card to see it this gets display going?

           

          ...S

          • 2. Re: Intel DQ67OW not booting after recent BIOS update
            petermdevries

            I also tried to clear the CMOS by removing the battery for a long time, but until now without result.

            So, as far as I see now the only way to get display is by starting the bios recovery mode by removing the jumper. Then I can start a BIOS recovery update which succeeds (see also screenshot).

             

            It always starts from version 052, like you can see in the screenshot. Also when I updated it sucessfully to a newer version, like for example in the screenshot. When I restart, put back the jumber I just get a blank screen. When I again remove the jumper I get back into this recovery screen and will still see the same version for the current revision. So is this normal behaviour or does this mean the previous update didn't complete?

             

            I've also tried removing all compents except for the CPU, 1 memory dimm but unfornately no difference.

             

            I haven't tried an other GPU, only the internal onboard GPU. Do you think that could be the issue? Not for sure if I have an old GPU which would fit in this board, but will have a look.

            • 3. Re: Intel DQ67OW not booting after recent BIOS update
              N.Scott.Pearson

              I don't follow. Are you saying that you recovered from BIOS 52 to BIOS 67 - and saw it say that it was successful - but, if you remove the jumper again later, it says BIOS 52 is installed?

               

              I suggest that you recover back to BIOS 52 and then install each of the available updates one at a time. Check after each upgrade to see if/when graphics stops working.

               

              Hope this helps,

              ...S

              • 4. Re: Intel DQ67OW not booting after recent BIOS update
                petermdevries

                Yep, that's right. It doesn't matter to which version I try to upgrade, it always start with current revision 052 and the recovery always reports successful, but it will never boot in normal mode.

                 

                Are you saying that the current version reported in the bios recovery mode should be the latest flashed version? Because then it would mean that for some reason the flash process keeps failing (while it's reporting success).

                I am afraid that's the end of my board unfortunately.

                • 5. Re: Intel DQ67OW not booting after recent BIOS update
                  N.Scott.Pearson

                  If you install BIOS x and it says it succeeded, then you should subsequently see BIOS x reported as the current BIOS. If this is not occurring, then something is wrong.

                   

                  Again, go back to 52 using the BIOS Recovery process. After verifying that the BIOS installed and is working, update to BIOS 53 again using the Recovery process. Verify that it working before moving on. If you cannot get even one upgrade to succeed, they no point in moving on.

                   

                  ...S