5 Replies Latest reply on Feb 21, 2018 10:18 PM by Intel Corporation

    BSOD with ACPI BIOS ERROR during Windows boot

    FrogThomas2

      Yesterday my machine rebooted without any warning. I have not been able to find the reason for this reboot. There was nothing changed at the system. I have neither touched the BIOS configuration nor the operating system. I have found the server running, but stuck at the very beginning of POST. The POST Error Code gave me the value "DB" and the system beeped six times short about every 10 minutes. Unfortunately this system state is not documented at all. The only way out of this situation has been a CMOS clear.

       

      Now POST runs through without errors. After configuring BIOS (UEFI Boot, Intel VT-x, etc.) I tried to boot into the installed operating system (Windows Server 2016). The screen will show the windows logo for about 3 seconds, before a BSOD appears with the stop code "ACPI BIOS ERROR". I get the same result if I try a new installation of Windows Server 2016 or Windows Server 2012 R2. The system will load Windows PE from USB Drive fine. Afterwards the process of booting (Windows logo) will be interrupted after 3 seconds and results into a blue screen with ACPI BIOS ERROR.

       

      So far I have tried:

      • Checking Error Log of BIOS > No errors logged
      • Checking Error Log of BMC > No errors logged
      • Checking Sensors within BMC > Everything is OK
      • Multiple BIOS configurations
      • Changing RAM Modules and RAM Benches
      • Changing CPUs

       

       

      System Details: Intel P4308CP4MHGC Case, Intel S2600CP Mainboard with latest BIOS (v02.06.0006), 2x Intel Xeon 2620v2, 64Gb RAM (registered ECC)