8 Replies Latest reply on Jul 21, 2018 12:12 PM by moophix

    System wont restart after disabling Optane Memory

    DaveSanderson

      Hi All,

       

      I recently disabled the Optane Memory in RST program, now when I go to run my system, it wont boot into Windows, and enters a booting cycle which includes running Windows Automatic Repair.

       

      This is what happens and what I have done to try to get the system to work...

      1. system either tries another boot cycle or comes up with error 'Operating system did not shutdown cleanly', then runs a 'Reconstruct of cache metadada', then
      2. tries to boot again, but
      3. then wants to run 'Windows Automatic Repair'.
      4. after selecting keyboard, I get 'Choose Troubleshoot' or 'Turn off PC' - I select 'Troubleshoot' {selecting 'Turn off PC' won't fix anything}
      5. I select
        1. System Restore,
          1. I get error stating I must specify which Windows installation to restore, and to Restart computer and select operating system and then select System Restore,
          2. I restart but no OS options available, just follows cycle above, 'Choose Troubleshoot' option appears.
        2. Go back to previous version
          1. After selecting Go back to previous version button on second window, I get error page 'We ran into a problem and won't go back to previous version. Try resetting PC instead'.
          2. I try reset, get boot cycle again, after another boot cycle, 'Choose Troubleshoot' window appears.
        3. Startup Repair
          1. Runs diagnosing system,
          2. error, 'Startup repair couldn't repair PC, use advanced options or try other options to repair PC, 'Choose Troubleshoot' option appears once more,
        4. Command Prompt
          1. I didn't know any DOS commands to get the system started here, so went to next step.
        5. System Image Recovery
          1. I went through steps of creating Windows 10 installation media {including downloading Windows 10 to the media} to be able to get to point of upgrading Windows - not installing new version, I didn't want to lose existing info and data on the system.
          2. But I got error that Windows couldn't upgrade, and if version of Windows was already installed, to run/open that version of Windows then run upgrade option.
          3. Of course can't do this as I can't get Windows loaded!

       

      So, after all that, I'm left unable to get system loaded at boot - all because I disabled Optain Memory in the RST program.

       

      If anyone has any help to get my system either by enabling Optain Memory from the boot area, or by getting Windows to load then being able to run the RST program to run the enable Optane Memory function, it would be greatly appreciated.

       

      Many, Many, Thanks in advance,

       

      Dave

        • 1. Re: System wont restart after disabling Optane Memory
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello DaveSanderson,

          Thanks for posting.

          We understand that you're experiencing boot issues after disabling Intel® Optane™ memory. Just to confirm, did anything else change on the system when the issue started, like removing or adding a new device?

          Even though Intel® Optane™ can't be enabled from BIOS, you can verify if it was properly disabled. This is usually done through the Intel® Rapid Storage Technology (Intel® RST) options found on the BIOS Advanced menu. However, this varies depending on the motherboard model.

          When you find this option, please select disable or deconcatenate if available.

          Best regards,
          Eugenio F.

          • 2. Re: System wont restart after disabling Optane Memory
            DaveSanderson

            Thanks Eugenio for your reply.

             

            You wrote:

            "Even though Intel® Optane™ can't be enabled from BIOS, you can verify if it was properly disabled. This is usually done through the Intel® Rapid Storage Technology (Intel® RST) options found on the BIOS Advanced menu. However, this varies depending on the motherboard model.

             

            When you find this option, please select disable or deconcatenate if available."

             

            1. I can confirm that nothing had happened prior to me disabling the Optane Memory via the RST program.  I had read somewhere that it is good to disable the Optane Memory every so often, it removes the metadata so as to 'learn' the user's new memory and storage usage.  I don't know if that is true or not, but I thought it shouldn't hurt - little did I know!!
            2. I found the RST option in the Intel Visual BIOS Advanced menu under, so I was to 'deconcatenate, as requested.

             

            After following your instructions so far, I now find the system cannot find a bootable drive.

            Can you please advise what I must do to be able to get to my existing data and information to be able to re-enable Optane Memory, and begin using my system as before?

             

            Thanks for your help so far.

             

            Regards,

            Dave.

            • 3. Re: System wont restart after disabling Optane Memory
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hello DaveSanderson,

              I apologize for the end result. deconcatenate the memory from BIOS it's usually useful if problems arise when disabling from the Intel® RST or Intel® Optane™ setup application.

              However, having boot issues after disabling the memory (either from BIOS or OS) is not expected behavior. At this point, the best option is to connect your boot drive as a storage unit, backup your files and reinstall Windows*.

              Best regards,
              Eugenio F.

              • 4. Re: System wont restart after disabling Optane Memory
                DaveSanderson

                However, having boot issues after disabling the memory (either from BIOS or OS) is not expected behavior. At this point, the best option is to connect your boot drive as a storage unit, backup your files and reinstall Windows*.

                 

                 

                Best regards,

                 

                Eugenio F.

                Thanks Eugenio,

                The problem is because the HDD is still concatenated with the Optane Memory, I can't/ don't know how to connect the boot drive as a storage unit so as to backup files to another HDD.

                I have no worries installing Windows!

                • 5. Re: System wont restart after disabling Optane Memory
                  Intel Corporation
                  This message was posted on behalf of Intel Corporation

                  Hello DaveSanderson,

                  Thanks for your reply.

                  Do you have any other working system with available SATA ports? The idea is to connect the drive and check if the operating system can detect the former boot drive.

                  You may use a SATA to USB adapter alternatively if available.

                  Best regards,
                  Eugenio F.

                  • 6. Re: System wont restart after disabling Optane Memory
                    DaveSanderson

                    Do you have any other working system with available SATA ports? The idea is to connect the drive and check if the operating system can detect the former boot drive.

                    You may use a SATA to USB adapter alternatively if available.

                    I do have a USB doc with two SATA 5.5" HDD's but these are too full to be used.

                    I have decided to bite the bullet and reinstall Windows 10, and lose all data.  I can probably re load/enter some of the data, and what I can't I'll have to do without!

                     

                    Thanks for your help and see you on the other side!!

                     

                    Dave

                    • 7. Re: System wont restart after disabling Optane Memory
                      Intel Corporation
                      This message was posted on behalf of Intel Corporation

                      Hello DaveSanderson,

                      Thanks for the update. And we're sorry about your data.
                       
                      Let us know if there's anything else we can do for you.

                      Best regards,
                      Eugenio F.

                      • 8. Re: System wont restart after disabling Optane Memory
                        moophix

                        I just had the same problem. So after several trials I’ve had a very simple solution: on bios level just change raid option with that with ”raid with optane” in it. It seems that after disableing optane from windows 10 it change the raid option on bios level. I am now up and running. Hope it helps