6 Replies Latest reply on Mar 6, 2018 12:53 AM by Intel Corporation

    S1200SPSR Diagnostic LED POST Progress Codes 0A ?

    Klaus_B

      Hello,

       

      I have a problem, the new Serverboard S1200SPSR does not startet.

       

      After Power on, Fans startet silent, the LED POST Code have:

       

      green:

      0=off

      1=off

      2=off

      3=off

      orange

      4=off

      5=on

      6=off

      7=on

       

      The Intel Post Code say A0 and no action.

      Interactive POST Code Diagnostic Decoder

       

      When the Board is on, wait 20 second and then running all Fans maximum.

       

      Here the System:

      Board DBS1200SPSR Vers. H77897-271

      CPU Xeon E3-1220V6

      2x 4 GB Kingston KVR24R17S8/8 Bank A1/B1

      4x SATA HDD 500GB Sata 0-3

      1x DVD Rom Sata 4

      Power 700Watt NitroX

       

      Can you help me?

       

      Klaus

        • 1. Re: S1200SPSR Diagnostic LED POST Progress Codes 0A ?
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello Klaus,

          Thank you for contacting Intel(R) Technical Support.

          I understand that the Intel(R) server board S1200SPSR is given an error during post, the error code is A0.

          First of all, can you please indicate the CPU model you are using on this server board?
          Also, I will like you to please set the server in basic configuration, which is removing memory, CPU, and other adding components.
          - Try only with the CPU, you will provably get a beeping sound instead this time. After that,
          - Try the CPU and one memory stick; notice the Intel® Server Board S1200SP does not support Registered memory, only Unbuffered.  This is indicated on section 3.3 of the Technical Product Specification
          - Make sure you are using tested memory. The Tested Memory List for the Intel® Server Board S1200SP Family is found here.

          Please try these steps and let me know your results.

          Best regards,
          Jeremiah A.
          Intel(R) Technical Support

          • 2. Re: S1200SPSR Diagnostic LED POST Progress Codes 0A ?
            Klaus_B

            Hello,

             

            "I understand that the Intel(R) server board S1200SPSR is given an error during post, the error code is A0."

            This is correct.

             

            The memory is ok, unbuffered, ECC and i have two Banks inside A1/B1

             

            The CPU is the Xeon E3-1220V6 LGA1151 and have tested in another Severboard, is ok, Memory tested in another Board,

            OK.

            "

            Also, I will like you to please set the server in basic configuration, which is removing memory, CPU, and other adding components.

            - Try only with the CPU, you will provably get a beeping sound instead this time. After that,"

             

            have this make, only CPU+Fan, no memory, beeping.

            memory inside A1/B1 no beeping, post code A0 ( see first text ).

             

            what is A0?? ( Led 7+5 on )

            • 3. Re: S1200SPSR Diagnostic LED POST Progress Codes 0A ?
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hi Klaus,

              Thank you for your information.

              Based on the results of the troubleshooting, it seems that this server board is not working. The code A0 refers to no action. At this point the best way to proceed is to contact our Customer Support Center and request a replacement for this Intel(R) Server Board. In order to get the information on how to contact our support center in your region, please click here, once you access the site click on Intel(R) Server.

              Please let me know if there is anything else I can assist you with.

              Best regards,
              Jeremiah A.
              Intel(R) Technical Support


               

              • 4. Re: S1200SPSR Diagnostic LED POST Progress Codes 0A ?
                Intel Corporation
                This message was posted on behalf of Intel Corporation

                Hi Klaus,

                I hope you are doing well today.

                I'm following up with you to see if you were able to contact our Customer Support Center in order to get a replacement for your board?

                Please let me know if there is anything else we can help you with.

                Best regards,
                Jeremiah A.
                Intel(R) Technical Support
                 

                • 5. Re: S1200SPSR Diagnostic LED POST Progress Codes 0A ?
                  Intel Corporation
                  This message was posted on behalf of Intel Corporation

                  Hi Klaus,

                  I hope you are doing well today.

                  I'm following up with you to see if you were able to contact our Customer Support Center in order to get a replacement for your board?

                  Please let me know if there is anything else we can help you with.

                  Best regards,
                  Jeremiah A.
                  Intel(R) Technical Support

                  • 6. Re: S1200SPSR Diagnostic LED POST Progress Codes 0A ?
                    Intel Corporation
                    This message was posted on behalf of Intel Corporation

                    Hi Klaus,

                    I hope you are doing well today. 

                    I have not heard back from you regarding this case. I will go ahead and close the case, feel free to contact us if you need more assistance from us. You can also refer to this case.

                    Thank you for contacting Intel(R).

                    Best regards,
                    Jeremiah A