2 Replies Latest reply on Feb 14, 2018 2:04 PM by Intel Corporation

    RST does not give system disk as option to enable

    JRich44

      I recently moved my SSD drive from one PC to another.  In the original PC RST was enabled on the system drive and worked perfectly for several years.  On the new PC, acceleration is not an option for the system drive.  I have a RAID 1 volume set up on this new pc and acceleration is an option for that volume, but the RAID 1 is for data storage only and I have no desire to accelerate it.

       

      Both systems are on Win 10 most recent creator update.  Both system drives are identical WD 640 Black drives.  Motherboards are slightly different; the old was a Gigabyte Z77X-UD3H, the new is a Gigabyte Z77M-D3H.  Both using the Z77 chipset, raid enabled in BIOS on both systems.

       

      I've seen a number of posters who have the same issue but haven't found a solution yet.  Any suggestions?  If you have questions I'll be glad to answer them.