3 Replies Latest reply on Feb 3, 2018 1:52 AM by N.Scott.Pearson

    Can not start Windows 10 64 Bit on Intel Compute Stick STK1A32SC (Error: "A bootable device has not been detected")

    Vin24

      Hi, I just bought the Intel Compute Stick STK1A32SC

       

      After turning it on I noticed that it runs on a factory pre-installed version Windows 10 32-bit, but for the applications with which I have to work I need Windows 10 64-bit, then I have formatted it, I modified the startup on UEFI setting it on "Windows 10 64-bit", but after finishing the installation the system does not start, and I get a screen with the following error: "A bootable device has not been detected".

       

      Honestly I do not understand why, this is not explained, because if it were not compatible because in UEFI you can set the "Windows 10 64 Bit" mode? (Photo attached below)

       

      I also tried to set the 32-bit version of Windows on the UEFI, at the beginning I received an error message saying that the installed version of windows is 64 bit, so it can not be loaded because of course in the stick is set to 32-bit mode, but this shows that there was no error in the installation of Windows, and also shows that it is only a problem related to the 64-bit version.

       

      Obviously I also tried to update the bios to the latest version but nothing has changed.

       

      I look forward to your help.

       

      Thank you so much in advance.