4 Replies Latest reply on Feb 7, 2018 7:28 AM by Intel Corporation

    900p AIC 480GB detected in BIOS as peripheral, cannot boot from it

    jdawg96

      I have a 900p 480GB PCIe x4 drive I plan to use as my boot/OS drive while using the m.2 960 evo 1TB as a backup or D: drive, however when I try to boot to the 900p to install windows, it is not detected as a drive capable of booting from and is only visible in  the Peripherals tab of my BIOS

       

      motherboard is Gigabyte Aorus Gaming 9 x299

      i9-7900X CPU

       

      everything else is fine and i know the 900p is seated properly as I see it in BIOS I just am unsure how to get BIOS to allow me to boot from this drive? Do I need to install windows on the 960 Evo and then partition the 900p or anything along these lines? Not sure what to do and I don't really want to have to install, and then transfer/reinstall windows on the 900p. Any help would be appreciated

        • 1. Re: 900p AIC 480GB detected in BIOS as peripheral, cannot boot from it
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hi jdawg96,

           

          Thank you for contacting our support community. We understand your situation regarding the Intel® Optane™ SSD 900P Series installation.

           

          In order to better understand your situation, could you please confirm the following information:

           

          *Is the drive not available in the boot option on your BIOS?

          *Is your BIOS set to the UEFI mode?
          *Could you please confirm if you have a graphics card installed on your system?
          *Have you tried to install the Intel® Optane™ SSD 900P Series in a different PCIe port?
          *Have you tried to install the SSD without the Samsung* Evo 960 SSD? 
          *Have you tried to initialize the SSD and format it in order to check if the SSD is detected on the BIOS as a boot device?

           

          We recommend you to check the Physical Installation Instructions for Intel® Optane™ SSD 900P Series article.

           

          Also, make sure you are running the latest BIOS update.

           

          We look forward to hearing back from you.

           

          Regards,
          Junior M.

          • 2. Re: 900p AIC 480GB detected in BIOS as peripheral, cannot boot from it
            jdawg96

            *Is the drive not available in the boot option on your BIOS? Correct, drive is not a bootable option in BIOS.

            *Is your BIOS set to the UEFI mode? Yes
            *Could you please confirm if you have a graphics card installed on your system? Confirmed, GPU installed and detected (functioning properly from what I can tell)
            *Have you tried to install the Intel® Optane™ SSD 900P Series in a different PCIe port?  Yes, no difference (sometimes other PCIe ports do not detect 900p AIC at all)
            *Have you tried to install the SSD without the Samsung* Evo 960 SSD?  No, I'd prefer not to have to do this but I will if there is no other option.
            *Have you tried to initialize the SSD and format it in order to check if the SSD is detected on the BIOS as a boot device? No, I have not, but I would appreciate being told how to do this without installing Windows or another OS, can I initialize the 900p Optane AIC from the BIOS?

             

            We recommend you to check the Physical Installation Instructions for Intel® Optane™ SSD 900P Series article. I have read this and other intel guides thoroughly with to no avail.

             

            Also, make sure you are running the latest BIOS update. BIOS version F5 for Gigabyte, as far as I know this version is UEFI/PCIe/Optane ready.

             

            Still stumped, I'd be grateful for any help.

            • 3. Re: 900p AIC 480GB detected in BIOS as peripheral, cannot boot from it
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hi jdawg96,

              Thanks for the reply. 

              Based on the motherboard manufacturer website, it seems that there is a newer BIOS version F8b. We recommend you to update the BIOS and then check if you are able to see the SSD after that. 

              We understand that your end goal is to have both drives installed but in case if the BIOS update does not fix the issue, for testing purposes could you please try to install Windows* without the Samsung* SSD connected and let us know if that works. 

              We suggest you try to connect the SSD to the following PCIe ports: 



              In case the issue remains, we recommend you to also engage your motherboard manufacturer. Since the SSD and the current configuration should be compatible. 

              NOTE: Any links provided for third party tools or sites are offered for your convenience and should not be viewed as an endorsement by Intel® of the content, products, or services offered there. We do not offer support for any third party tool mentioned here.

              Regards, 
              Junior M.

              • 4. Re: 900p AIC 480GB detected in BIOS as peripheral, cannot boot from it
                Intel Corporation
                This message was posted on behalf of Intel Corporation

                Hi jdawg96,

                We would like to know if you read our previous post. If you have any other questions, we'll be waiting for your response.

                Regards, 
                Junior M.