5 Replies Latest reply on Feb 19, 2018 5:09 AM by yesh8pune

    INTEL-SA-00075 Detection and Mitigation Tool for Linux not working on older version of glibc

    yesh8pune

      I have found Linux Vulnerability detection tool for Active Management Vulnerability and we need to run on the Linux machines,

       

      Links to download the tool

       

      Download INTEL-SA-00075 Detection and Mitigation Tool

      GitHub - intel/INTEL-SA-00075-Linux-Detection-And-Mitigation-Tools

      https://github.com/intel/INTEL-SA-00075-Linux-Detection-And-Mitigation-

       

      Problem here is we are unable to run the tool as the Linux  server has an older version of glibc and the application/ INTEL-SA-00075-Discovery-Tool is built against a higher version of glibc.

       

      This script doesn't support the older version of glibc which is below 2.X

       

      error "/lib64/libc.so.6: version `GLIBC_2.X' not found"

      Please find the attachment for more details from Linux support.

       

       

      Could anyone provide the script or tool which works on older version of glibc?